
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" id="sixapart-standard">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no">
<meta name="generator" content="Movable Type Pro 7.1.2" />
<link rel="stylesheet" href="https://laist.com/styles_legacy.css?v=7" type="text/css" />
<link rel="stylesheet" href="https://laist.com/styles.css?v=4" type="text/css" />
<link rel="stylesheet" href="https://laist.com/styles_soundcite_player.css" type="text/css" />
<link rel="start" href="https://laist.com/" title="Home" />
<link rel="alternate" type="application/atom+xml" title="Recent Entries" href="https://laist.com/index.xml" />
<script type="text/javascript" src="https://laist.com/jquery-1.10.1.min.js?v=2"></script>
<script type="text/javascript" src="https://laist.com/jquery-migrate-1.4.1.min.js?v=2"></script>
<script type="text/javascript" src="https://laist.com/jquery.cookie.js?v=2"></script>
<script type="text/javascript" src="https://laist.com/jquery.viewport.min.js?v=2"></script>
<script type="text/javascript" src="https://laist.com/soundcite-0.5.1.min.js?v=2"></script>
<script type="text/javascript" src="https://laist.com/scroll.js?v=2"></script>
<script type="text/javascript" src="https://laist.com/swipe.js?v=2"></script>
<script type="text/javascript" src="https://laist.com/mt_legacy.js?v=3"></script>
<script type="text/javascript" src="https://laist.com/mt.js?v=2"></script>

<link rel="alternate" type="application/rss+xml" title="RSS" href="http://laist.com/index.rdf" />
<meta property="fb:pages" content="21245830648" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-585PL29');</script>

<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>

<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {
		var boxMapping = googletag.sizeMapping()
			.addSize([0, 0], [300, 250])
			.addSize([481, 200], [300, 250]) // Desktop
			.build();

		var leaderboardMapping = googletag.sizeMapping()
			.addSize([0, 0], [[320, 50],[300, 50]])
			.addSize([481, 200], [970,90]) // Desktop
			.build();

	
		var key = "/127204706/laist_production";

			key += "/interior";
	
		// Define the dfp slots that are shared in all pages
		gptAdSlots[0] = googletag.defineSlot(key, [970, 250], 'dfp-slot_billboard')
			.setTargeting('laist_position',['billboard'])
			.setCollapseEmptyDiv(true)
			.addService(googletag.pubads());
		gptAdSlots[1] = googletag.defineSlot(key, [[970, 90],[300, 50],[320, 50]], 'dfp-slot_upper-leaderboard')
			.setTargeting('laist_position',['upper-leaderboard'])
			.defineSizeMapping(leaderboardMapping)
			.setCollapseEmptyDiv(true)
			.addService(googletag.pubads());
		gptAdSlots[2] = googletag.defineSlot(key, [300, 250], 'dfp-slot_top')
			.setTargeting('laist_position',['top'])
			.defineSizeMapping(boxMapping)
			.addService(googletag.pubads());

			// Define the slots that only appear on interior pages
		gptAdSlots[3] = googletag.defineSlot(key, [300, 600], 'dfp-slot_middle')
			.setTargeting('laist_position',['middle'])
			.setCollapseEmptyDiv(true)
			.addService(googletag.pubads());
		gptAdSlots[4] = googletag.defineSlot(key, [300, 250], 'dfp-slot_bottom')
			.setTargeting('laist_position',['bottom'])
			.defineSizeMapping(boxMapping)
			.setCollapseEmptyDiv(true)
			.addService(googletag.pubads());
	
		if (typeof dataLayer !== 'undefined') {
			if (dataLayer[0]['category']) {
				googletag.pubads().setTargeting('laist_category', [dataLayer[0]['category']]);
			}

			if (dataLayer[0]['tags']) {
				var tags = dataLayer[0]['tags'].split(',');
				if (tags.length > 0) {
					googletag.pubads().setTargeting('laist_tag', tags);
				}
			}
		}

		googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>






    
        
    
    
        
    
    
        
    

    <script src="https://pym.nprapps.org/pym.v1.min.js"></script>
    <meta property="fb:app_id" content="542846566162035" />
    <meta property="og:type"   content="article" />
    <meta property="og:title" content="Think Adults Are Screwing Up Climate Change? LA County Wants You">
    <meta property="og:description" content="Young people between 15 and 22 are being sought to join a new Youth Climate Commission for LA County.">
    <meta property="og:url" content="https://laist.com/latest/post/20200310/youth_climate_commission_climate_change_la_county">
    <meta property="og:locale" content="en_US">
    <meta property="og:image" content="https://laistassets.scprdev.org/i/75f760dacc3a879f60603bcbb421b677/5d697169c92b3500089d04b0-eight.jpg">
    <meta property="og:site_name" content="LAist">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@laist">
    <meta name="twitter:url" content="https://laist.com/latest/post/20200310/youth_climate_commission_climate_change_la_county">
    <meta name="twitter:title" content="Think Adults Are Screwing Up Climate Change? LA County Wants You">
    <meta name="twitter:description" content="Young people between 15 and 22 are being sought to join a new Youth Climate Commission for LA County.">
    <meta name="twitter:image" content="https://laistassets.scprdev.org/i/75f760dacc3a879f60603bcbb421b677/5d697169c92b3500089d04b0-eight.jpg">
    <link href="https://laist.com/the-latest-listing.css?v=3" rel="stylesheet" type="text/css" />

    <title>Think Adults Are Screwing Up Climate Change? LA County Wants You</title>

</head>
<body id="latest-entry" class="mt-entry-archive layout-wtt wide">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-585PL29"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    <div id="container">
        <div id="container-inner">

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600" rel="stylesheet">

         <div id="newHeader">
			<div id="newHeader-inner">
				<div id="nH-left">
					<div class="hamburger more"></div>
				</div>
				<div id="nH-middle">
					<div class="logo"><a href="/"><img src="/images/spacer.gif"></a></div>
				</div>
				<div id="nH-right">
					<div id="header-search">
						<form method="get" action="/search_query.php">
						<input id="search" class="query" name="q" value="Search" onclick="this.value=''" onblur="if(this.value==''){this.value='Search'}" autofocus />
						<input type="submit" value="Go"/>
						</form>
					</div>
					<div class="search-closed" title="Search!"><img src="/images/spacer.gif"></div>
            <a
              id="nav__donate-button"
              href="https://scprcontribute.publicradio.org/contribute.php?refId=laistnav&utm_campaign=nav_donate_button--desktop&utm_medium=nav__donate-button&utm_source=laist"
            >
              <div class="donate-button__icon">
                <svg class="donate-button__icon" width="21px" height="21px" viewBox="0 0 21 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                  <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                    <g id="header" transform="translate(-888.000000, -35.000000)" fill="#F35656">
                      <g id="btn-donate-black">
                        <g transform="translate(875.000000, 25.000000)">
                          <g id="text" transform="translate(13.000000, 10.000000)">
                            <path d="M21,6.12547468 C21,-0.828527368 11.5609226,-2.18550398 10.4702745,4.76872179 C9.37861563,-2.18550398 2.98427949e-13,-1.36392024 2.98427949e-13,6.12547468 C2.98427949e-13,12.1669397 7.80177504,19.0188831 10.4702745,21 C10.4702745,21 21,13.1381017 21,6.12547468 Z" id="Shape"></path>
                          </g>
                        </g>
                      </g>
                    </g>
                  </g>
                </svg>
              </div>
              <span class="donate-button__text">DONATE</span>
            </a>
				</div>
			</div>
			<div id="newHeader-more">
				<ul id="newHeaderMore-items">
					<li class="item-about item-one">
						<p>LAist is a website about Los Angeles</p>
					</li>
					<li class="item-two"><a href="/elections">Voter Game Plan</a></li>
					<li class="item-three"><a href="/arts">Arts & Entertainment</a></li>
					<li class="item-four"><a href="/food">Food</a></li>
					<li class="item-five"><a href="/news">News</a></li>
					<li class="item-six"><a href="https://www.scpr.org/support/underwriting/">Advertising</a></li>
					<li class="item-seven"><a href="/contact.php">Contact</a></li>
					<li class="item-eight"><a href="https://cloud.connect.scpr.org/laist_subscribe">Newsletter</a></li>
					<li class="item-ten"><a href="/index.rdf">RSS Feed</a></li>
					<li class="item-nine"><a href="/staff.php">Staff</a></li>
					<li><a href="/about-us.php">About Us</a></li>
					<li class="item-social item-tweleve">
						<a class="social mail" title="Send us a tip!" href="mailto:tips@laist.com"><img src="/images/spacer.gif"></a>
						<a class="social facebook" title="Visit us on facebook!" href="http://www.facebook.com/theLAist"><img src="/images/spacer.gif"></a>
						<a class="social twitter" title="Find us on twitter!" href="http://twitter.com/laist"><img src="/images/spacer.gif"></a>
						<a class="social instagram" title="Instagram!" href="https://www.instagram.com/laistpics/"><img src="/images/spacer.gif"></a>
						<a class="social youtube" title="YouTube!" href="https://youtube.com/laist"><img src="/images/spacer.gif"></a>
					</li>
				</ul>
			</div>
		</div>


            <div id="entry-content" class="content">
                <div id="entry-content-inner"  class="content-inner">
                    <a class="latest-header__link" href="/latest"><div class="latest-header">THE LATEST</div></a>
<div class="latest-intro"><p><span>Welcome to </span><b data-stringify-type="bold">The LATEST</b><span>, your one-stop shop for </span><b data-stringify-type="bold">today’s top local news</b><span>. We are a team of dedicated journalists who spend countless hours investigating and producing stories about the issues that affect your lives. </span><b data-stringify-type="bold">We can’t do this without you! </b><span>Our nonprofit newsroom powers both LAist and 89.3 KPCC, the No. 1 NPR station in Southern California. We’re only here because readers — like you — have <a href="https://support.laist.com/laistnav?utm_campaign=nav_donate_button--desktop&amp;utm_medium=nav__donate-button&amp;utm_source=laist">stepped up to become members</a>.</span></p></div>
                                          <div class="cards" style="display: flex; flex-direction: column">
<article itemscope itemtype="https://schema.org/NewsArticle" class="card" id="youth_climate_commission_climate_change_la_county" data-dayslug="20200310" data-entryid="413" data-permalink="https://laist.com/latest/post/20200310/youth_climate_commission_climate_change_la_county" style="order: 3">
    <span class="live-tag"></span>
    <div class="entry-tag" itemprop="articleSection">climate change</div>
    <h1 class="headline" itemprop="name headline">Think Adults Are Screwing Up Climate Change? LA County Wants You</h1>

    <div class="date__updated">Updated <time itemprop="dateModified">March 10, 2020 2:00 PM</time></div>
    <div class="date__published">Published <time itemprop="datePublished">March 10, 2020 10:35 AM</time></div>

    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://laist.com/latest/post/20200310/youth_climate_commission_climate_change_la_county" title="facebook" class="popup" target="_blank">
      <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.0069,0 C17.55537,0 18,0.44463 18,0.9931 L18,17.0068966 C18,17.5553724 17.55537,18 17.0069,18 L12.41379,18 L12.41379,11.035862 L14.77862,11.035862 L15.12931,8.311034 L12.42931,8.311034 L12.42931,6.57621 C12.42931,5.78793 12.64966,5.25414 13.77931,5.25414 L15.2069,5.25414 L15.2069,2.82414 C14.51199,2.75232 13.81378,2.7171 13.11517,2.71862 C11.04207,2.71862 9.62069,3.98483 9.62069,6.30931 L9.62069,8.314138 L7.277586,8.314138 L7.277586,11.038966 L9.62069,11.038966 L9.62069,18 L0.9931034,18 C0.4446276,18 0,17.5553724 0,17.0068966 L0,0.9931 C0,0.44463 0.4446276,0 0.9931034,0 L17.0069,0 Z" id="path-1"></path>
        </defs>
        <g id="fb-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fb-1">
            <mask id="fb-icon-mask-2" fill="white">
              <use xlink:href="#path-1"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#fb-icon-mask-2)" points="-5 -5 23 -5 23 23 -5 23"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="https://twitter.com/share?url=https://laist.com/latest/post/20200310/youth_climate_commission_climate_change_la_county&amp;via=laist.com&amp;text=Think Adults Are Screwing Up Climate Change? LA County Wants You" title="twitter" class="popup" target="_blank">
      <svg width="18px" height="14px" viewBox="0 0 18 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M18,1.81533 C17.51158,2.52467 16.65585,2.989 15.94448,3.48678 C15.9517,3.63922 15.95411,3.79011 15.95411,3.94411 C15.95411,8.614667 12.28979,14 5.585903,14 C3.527981,14 1.612814,13.4151111 0,12.412556 C1.902335,12.628778 3.835947,12.134889 5.395028,10.949556 C3.800659,10.920778 2.45491,9.898778 1.990554,8.494889 C2.539922,8.596778 3.102923,8.575 3.637052,8.434222 C1.969702,8.109111 0.7129745,6.681111 0.7129745,4.968444 C0.7129745,4.952889 0.7129745,4.938889 0.7137765,4.924111 C1.2054,5.188556 1.766797,5.347222 2.364284,5.365889 C1.386651,4.732 0.7426484,3.65089 0.7426484,2.42433 C0.7426484,1.77644 0.9230975,1.169 1.236678,0.64633 C3.033951,2.78522 5.719034,4.193 8.748173,4.34 C8.68642,4.081778 8.65434,3.81189 8.65434,3.53422 C8.65434,1.58356 10.2856,0 12.29861,0 C13.34602,0 14.29398,0.43011 14.95803,1.11689 C15.78809,0.95744 16.56844,0.66267 17.27259,0.25744 C17.00071,1.08422 16.96623,1.39067 16.21315,1.82778 C16.79701,2.107 17.34718,2.09767 18,1.81533 Z" id="path-2"></path>
        </defs>
        <g id="twitter-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="twitter-(1)">
            <mask id="twitter-icon-mask-2" fill="white">
              <use xlink:href="#path-2"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#twitter-icon-mask-2)" points="-5 -5 23 -5 23 19 -5 19"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="mailto:?subject=Think Adults Are Screwing Up Climate Change? LA County Wants You&amp;body=https://laist.com/latest/post/20200310/youth_climate_commission_climate_change_la_county" class="progress-meter__email-share">
      <svg width="18px" height="13px" viewBox="0 0 18 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.7372,0.974 C17.9001,1.275 18,1.624 18,2 L18,11 C18,12.103 17.1927,13 16.2,13 L1.8,13 C0.8073,13 0,12.103 0,11 L0,2 C0,1.624 0.0999,1.275 0.2637,0.974 L8.721,8.393 C8.8029,8.465 8.9019,8.5 9,8.5 C9.099,8.5 9.1971,8.465 9.279,8.393 L17.7372,0.974 Z M16.2,0 C16.524,0 16.8237,0.103 17.0865,0.27 L9,7.363 L0.9135,0.27 C1.1763,0.103 1.476,0 1.8,0 L16.2,0 Z" id="path-3"></path>
        </defs>
        <g id="Page-3" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fill107-(1)">
            <mask id="mask-2" fill="white">
              <use xlink:href="#path-3"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#mask-2)" points="-5 -5 23 -5 23 18 -5 18"></polygon>
          </g>
        </g>
      </svg>
      </a>
    </div>

        <figure itemscope itemprop="image" itemtype='http://schema.org/ImageObject'>
            <img itemprop='thumbnailUrl url' src="https://laistassets.scprdev.org/i/75f760dacc3a879f60603bcbb421b677/5d697169c92b3500089d04b0-eight.jpg" />
            <figcaption class="cutline">Students participate in a global walkout for Climate Change on March 15, 2019 (Photo by Frederic J. BROWN / AFP)</figcaption>
        </figure>
    <div class="body" itemprop="articleBody">
        <div class="main">
            <p>If you're between the ages of 15–22 and want to tell L.A. County how it should be responding to climate change - well, the Board of Supervisors is all ears.</p>
<p>On Tuesday, the board <a href="http://file.lacounty.gov/SDSInter/bos/supdocs/144468.pdf">will vote whether to establish a Youth Climate Commission</a>, which'll work within the Chief Sustainability Office to add young voices to the climate conversation.</p>
<p>It follows the <a href="https://lacounty.gov/newsroom/la-county-sustainability-plan/">2019 adoption of the L.A. County Sustainability Plan</a>.</p>
<p><span>“Oftentimes young people have the drive, the initiative and have the … inquisitive skills to make us think outside the box,” said Supervisor Hilda Solis, who introduced the motion along with Supervisor Sheila Kuehl.</span></p>
<p><span>Details are still being worked out, but <a href="http://file.lacounty.gov/SDSInter/bos/bc/1068270_REPORTBACKONTHECREATIONOFAYOUTHCLIMATECOMMISSION.pdf">it looks like</a> at least 25 people from different parts of the county will make up the group, and they'll have an opportunity to meet remotely once a month, and for four hours, one weekend, per quarter. </span></p>
<p><span>The county will then take that feedback into consideration while looking at previous climate efforts and establishing new ones.</span></p>
<p><span>To encourage people of diverse backgrounds to participate, a stipend has been mentioned as a possibility.</span></p>
<p><span>If you're interested in participating, an application process is likely in your future. Reach out to your L.A. County Supervisor's office for more information.</span></p>
<p><span>There should be more clarity by <a href="http://file.lacounty.gov/SDSInter/bos/supdocs/144468.pdf">June 30</a>, the deadline set by the motion.</span></p>
<div class="page" title="Page 2">
<div class="layoutArea">
<div class="column">
<div class="page" title="Page 2">
<div class="layoutArea">
<div class="column">
<p></p>
<div class="page" title="Page 2">
<div class="layoutArea">
<div class="column">
<div class="page" title="Page 2">
<div class="layoutArea"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>        </div>
        <div class="read-more__section" style="display:none">
                    </div>
    </div>
    <div class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">— <span itemprop="name">Jacob Margolis</span></div>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://laist.com/fallback.jpg">
      </div>
      <meta itemprop="name" content="LAist">
    </div>
</article>

<article class="card" id="coronavirus-qa-underlying-conditions-how-cautious-to-be" data-dayslug="20200310" data-entryid="416" data-permalink="https://laist.com/latest/post/20200310/coronavirus-qa-underlying-conditions-how-cautious-to-be" style="order: 0">
    <span class="live-tag"></span>
    <div class="entry-tag">COVID-19</div>
    <h2 class="headline">Coronavirus Q&A: I Have An Underlying Condition. How Much More Cautious Should I Be?</h2>

    <div class="date__updated">Updated <time>March 10, 2020 1:52 PM</time></div>
    <div class="date__published">Published <time>March 10, 2020 1:46 PM</time></div>

    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://laist.com/latest/post/20200310/coronavirus-qa-underlying-conditions-how-cautious-to-be" title="facebook" class="popup" target="_blank">
      <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.0069,0 C17.55537,0 18,0.44463 18,0.9931 L18,17.0068966 C18,17.5553724 17.55537,18 17.0069,18 L12.41379,18 L12.41379,11.035862 L14.77862,11.035862 L15.12931,8.311034 L12.42931,8.311034 L12.42931,6.57621 C12.42931,5.78793 12.64966,5.25414 13.77931,5.25414 L15.2069,5.25414 L15.2069,2.82414 C14.51199,2.75232 13.81378,2.7171 13.11517,2.71862 C11.04207,2.71862 9.62069,3.98483 9.62069,6.30931 L9.62069,8.314138 L7.277586,8.314138 L7.277586,11.038966 L9.62069,11.038966 L9.62069,18 L0.9931034,18 C0.4446276,18 0,17.5553724 0,17.0068966 L0,0.9931 C0,0.44463 0.4446276,0 0.9931034,0 L17.0069,0 Z" id="path-1"></path>
        </defs>
        <g id="fb-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fb-1">
            <mask id="fb-icon-mask-2" fill="white">
              <use xlink:href="#path-1"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#fb-icon-mask-2)" points="-5 -5 23 -5 23 23 -5 23"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="https://twitter.com/share?url=https://laist.com/latest/post/20200310/coronavirus-qa-underlying-conditions-how-cautious-to-be&amp;via=laist.com&amp;text=Coronavirus Q&A: I Have An Underlying Condition. How Much More Cautious Should I Be?" title="twitter" class="popup" target="_blank">
      <svg width="18px" height="14px" viewBox="0 0 18 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M18,1.81533 C17.51158,2.52467 16.65585,2.989 15.94448,3.48678 C15.9517,3.63922 15.95411,3.79011 15.95411,3.94411 C15.95411,8.614667 12.28979,14 5.585903,14 C3.527981,14 1.612814,13.4151111 0,12.412556 C1.902335,12.628778 3.835947,12.134889 5.395028,10.949556 C3.800659,10.920778 2.45491,9.898778 1.990554,8.494889 C2.539922,8.596778 3.102923,8.575 3.637052,8.434222 C1.969702,8.109111 0.7129745,6.681111 0.7129745,4.968444 C0.7129745,4.952889 0.7129745,4.938889 0.7137765,4.924111 C1.2054,5.188556 1.766797,5.347222 2.364284,5.365889 C1.386651,4.732 0.7426484,3.65089 0.7426484,2.42433 C0.7426484,1.77644 0.9230975,1.169 1.236678,0.64633 C3.033951,2.78522 5.719034,4.193 8.748173,4.34 C8.68642,4.081778 8.65434,3.81189 8.65434,3.53422 C8.65434,1.58356 10.2856,0 12.29861,0 C13.34602,0 14.29398,0.43011 14.95803,1.11689 C15.78809,0.95744 16.56844,0.66267 17.27259,0.25744 C17.00071,1.08422 16.96623,1.39067 16.21315,1.82778 C16.79701,2.107 17.34718,2.09767 18,1.81533 Z" id="path-2"></path>
        </defs>
        <g id="twitter-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="twitter-(1)">
            <mask id="twitter-icon-mask-2" fill="white">
              <use xlink:href="#path-2"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#twitter-icon-mask-2)" points="-5 -5 23 -5 23 19 -5 19"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="mailto:?subject=Coronavirus Q&A: I Have An Underlying Condition. How Much More Cautious Should I Be?&amp;body=https://laist.com/latest/post/20200310/coronavirus-qa-underlying-conditions-how-cautious-to-be" class="progress-meter__email-share">
      <svg width="18px" height="13px" viewBox="0 0 18 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.7372,0.974 C17.9001,1.275 18,1.624 18,2 L18,11 C18,12.103 17.1927,13 16.2,13 L1.8,13 C0.8073,13 0,12.103 0,11 L0,2 C0,1.624 0.0999,1.275 0.2637,0.974 L8.721,8.393 C8.8029,8.465 8.9019,8.5 9,8.5 C9.099,8.5 9.1971,8.465 9.279,8.393 L17.7372,0.974 Z M16.2,0 C16.524,0 16.8237,0.103 17.0865,0.27 L9,7.363 L0.9135,0.27 C1.1763,0.103 1.476,0 1.8,0 L16.2,0 Z" id="path-3"></path>
        </defs>
        <g id="Page-3" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fill107-(1)">
            <mask id="mask-2" fill="white">
              <use xlink:href="#path-3"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#mask-2)" points="-5 -5 23 -5 23 18 -5 18"></polygon>
          </g>
        </g>
      </svg>
      </a>
    </div>

        <figure>
            <img src="https://laistassets.scprdev.org/i/5e40ddcd35759ca9dfc7743f7f0e9e24/5e58236fb555c5000abe2bc6-eight.jpg" />
            <figcaption class="cutline">This illustration reveals the morphology exhibited by coronaviruses. (Centers for Disease Control and Prevention)</figcaption>
        </figure>
    <div class="body">
        <div class="main">
            <p><i><span style="font-weight: 400;">We’re asking public health officials and experts to answer your questions about the coronavirus outbreak. Keep in mind that our understanding of the virus and the disease it causes, COVID-19, is still evolving, and that this information does not constitute professional medical advice. For questions regarding your own health, always consult a physician.</span></i></p>
<p><span style="font-weight: 400;">Audience member Joan Miller wanted </span><b>“guidance for people with chronic illnesses and ‘underlying conditions.’ How much more cautious should we be?”</b></p>
<p><span style="font-weight: 400;">Here’s an explanation from Dr. Shruti Gohil with the University of California Irvine Medical Center, who’s helping lead the effort to prepare the hospital for COVID-19:</span></p>
<p><i><span style="font-weight: 400;">“So if you're a diabetic or asthmatic and/or have some other immunocompromising condition, you are at higher risk than someone without those conditions. But, say you're a very well-controlled diabetic or a very well-controlled asmathic and you've weathered viruses in the past and maybe even this season... there's a spectrum. It's really important that patients understand that each of us are on a spectrum of what your risk is.”</span></i></p>
<p><span style="font-weight: 400;">If you're on chemotherapy, for instance, or if you’re a transplant patient on special medication, then your risk is very high and you should take extra precautions, Miller said. If you have any questions about your situation, you should discuss with your doctor, she said.</span></p>
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div class="p-rich_text_section"><b data-stringify-type="bold">MORE ON CORONAVIRUS:</b></div>
<ul data-stringify-type="unordered-list" class="p-rich_text_list p-rich_text_list__bullet" data-indent="0">
<li><a target="_blank" class="c-link" delay="150" aria-describedby="slack-kit-tooltip" href="https://laist.com/2020/01/28/coronavirus-china-Los-Angeles-Southern-California-FAQ.php" rel="noopener noreferrer">What We Know So Far About Coronavirus In LA</a></li>
<li><a target="_blank" class="c-link" delay="150" aria-describedby="slack-kit-tooltip" href="https://laist.com/2020/03/02/prep_shopping_list_covid_19_coronavirus.php" rel="noopener noreferrer">Here's Your Quick, To The Point, Coronavirus Prep List</a></li>
</ul>
<div class="mce-insert_html" contenteditable="false">
<script async="" src="https://modules.wearehearken.com/kpcc/embed/4823.js"></script>
</div>
</div>
</div>
</div>
</div>
</div>        </div>
        <div class="read-more__section" style="display:none">
                    </div>
    </div>
    <div class="byline">— Lori Galarreta</div>
</article>

<article class="card" id="preexisting-injuries-santa-anita-park-horse-deaths-fatalities" data-dayslug="20200310" data-entryid="414" data-permalink="https://laist.com/latest/post/20200310/preexisting-injuries-santa-anita-park-horse-deaths-fatalities" style="order: 1">
    <span class="live-tag"></span>
    <div class="entry-tag">SANTA ANITA PARK</div>
    <h2 class="headline">Santa Anita Horse Fatalities Linked To Pre-Existing Injuries, Pressure To Race, Poor Knowledge Of Anatomy</h2>

    <div class="date__updated">Updated <time>March 10, 2020 1:17 PM</time></div>
    <div class="date__published">Published <time>March 10, 2020 12:34 PM</time></div>

    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://laist.com/latest/post/20200310/preexisting-injuries-santa-anita-park-horse-deaths-fatalities" title="facebook" class="popup" target="_blank">
      <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.0069,0 C17.55537,0 18,0.44463 18,0.9931 L18,17.0068966 C18,17.5553724 17.55537,18 17.0069,18 L12.41379,18 L12.41379,11.035862 L14.77862,11.035862 L15.12931,8.311034 L12.42931,8.311034 L12.42931,6.57621 C12.42931,5.78793 12.64966,5.25414 13.77931,5.25414 L15.2069,5.25414 L15.2069,2.82414 C14.51199,2.75232 13.81378,2.7171 13.11517,2.71862 C11.04207,2.71862 9.62069,3.98483 9.62069,6.30931 L9.62069,8.314138 L7.277586,8.314138 L7.277586,11.038966 L9.62069,11.038966 L9.62069,18 L0.9931034,18 C0.4446276,18 0,17.5553724 0,17.0068966 L0,0.9931 C0,0.44463 0.4446276,0 0.9931034,0 L17.0069,0 Z" id="path-1"></path>
        </defs>
        <g id="fb-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fb-1">
            <mask id="fb-icon-mask-2" fill="white">
              <use xlink:href="#path-1"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#fb-icon-mask-2)" points="-5 -5 23 -5 23 23 -5 23"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="https://twitter.com/share?url=https://laist.com/latest/post/20200310/preexisting-injuries-santa-anita-park-horse-deaths-fatalities&amp;via=laist.com&amp;text=Santa Anita Horse Fatalities Linked To Pre-Existing Injuries, Pressure To Race, Poor Knowledge Of Anatomy" title="twitter" class="popup" target="_blank">
      <svg width="18px" height="14px" viewBox="0 0 18 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M18,1.81533 C17.51158,2.52467 16.65585,2.989 15.94448,3.48678 C15.9517,3.63922 15.95411,3.79011 15.95411,3.94411 C15.95411,8.614667 12.28979,14 5.585903,14 C3.527981,14 1.612814,13.4151111 0,12.412556 C1.902335,12.628778 3.835947,12.134889 5.395028,10.949556 C3.800659,10.920778 2.45491,9.898778 1.990554,8.494889 C2.539922,8.596778 3.102923,8.575 3.637052,8.434222 C1.969702,8.109111 0.7129745,6.681111 0.7129745,4.968444 C0.7129745,4.952889 0.7129745,4.938889 0.7137765,4.924111 C1.2054,5.188556 1.766797,5.347222 2.364284,5.365889 C1.386651,4.732 0.7426484,3.65089 0.7426484,2.42433 C0.7426484,1.77644 0.9230975,1.169 1.236678,0.64633 C3.033951,2.78522 5.719034,4.193 8.748173,4.34 C8.68642,4.081778 8.65434,3.81189 8.65434,3.53422 C8.65434,1.58356 10.2856,0 12.29861,0 C13.34602,0 14.29398,0.43011 14.95803,1.11689 C15.78809,0.95744 16.56844,0.66267 17.27259,0.25744 C17.00071,1.08422 16.96623,1.39067 16.21315,1.82778 C16.79701,2.107 17.34718,2.09767 18,1.81533 Z" id="path-2"></path>
        </defs>
        <g id="twitter-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="twitter-(1)">
            <mask id="twitter-icon-mask-2" fill="white">
              <use xlink:href="#path-2"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#twitter-icon-mask-2)" points="-5 -5 23 -5 23 19 -5 19"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="mailto:?subject=Santa Anita Horse Fatalities Linked To Pre-Existing Injuries, Pressure To Race, Poor Knowledge Of Anatomy&amp;body=https://laist.com/latest/post/20200310/preexisting-injuries-santa-anita-park-horse-deaths-fatalities" class="progress-meter__email-share">
      <svg width="18px" height="13px" viewBox="0 0 18 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.7372,0.974 C17.9001,1.275 18,1.624 18,2 L18,11 C18,12.103 17.1927,13 16.2,13 L1.8,13 C0.8073,13 0,12.103 0,11 L0,2 C0,1.624 0.0999,1.275 0.2637,0.974 L8.721,8.393 C8.8029,8.465 8.9019,8.5 9,8.5 C9.099,8.5 9.1971,8.465 9.279,8.393 L17.7372,0.974 Z M16.2,0 C16.524,0 16.8237,0.103 17.0865,0.27 L9,7.363 L0.9135,0.27 C1.1763,0.103 1.476,0 1.8,0 L16.2,0 Z" id="path-3"></path>
        </defs>
        <g id="Page-3" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fill107-(1)">
            <mask id="mask-2" fill="white">
              <use xlink:href="#path-3"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#mask-2)" points="-5 -5 23 -5 23 18 -5 18"></polygon>
          </g>
        </g>
      </svg>
      </a>
    </div>

        <figure>
            <img src="https://laistassets.scprdev.org/i/237b4a02a56cf4dd467c2d4e6f34dfad/5c7585c5f18d8c00099a9b37-eight.jpg" />
            <figcaption class="cutline">The 2014 Breeders' Cup Classic at Santa Anita Park on Nov. 1, 2014 in Arcadia. Photo by Kevork Djansezian/Getty Images</figcaption>
        </figure>
    <div class="body">
        <div class="main">
            <p><span style="font-weight: 400;">In the wake of the </span><a href="https://laist.com/2019/07/15/santa_anita_park_50_horse_deaths.php"><span style="font-weight: 400;">unusual media attention paid to horse deaths at Santa Anita Park</span></a><span style="font-weight: 400;"> in the 2018-2019 season, the California Horse Racing Board launched an investigation into the park’s practices. Today, </span><a href="https://drive.google.com/file/d/1sjGdkmPtLOQljqvIbqpCIYJKntNZ27X0/view"><span style="font-weight: 400;">the results of that investigation were released</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">In a </span><a href="https://drive.google.com/file/d/1sjGdkmPtLOQljqvIbqpCIYJKntNZ27X0/view"><span style="font-weight: 400;">77-page document</span></a><span style="font-weight: 400;">, investigators found that while no laws appear to have been broken, 21 of the 23 horses that died at Santa Anita during racing or training had pre-existing injuries. All of the pre-existing injuries were associated with high exercise intensity. </span></p>
<p><span style="font-weight: 400;">Here are some other key takeaways: </span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">16 of the 23 horses who died during racing or training were in the care of trainers who had at least one other fatality in a one-year period</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Many of the horsemen involved in the fatalities “did not display good working knowledge of [equine] anatomy”</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Many trainers felt pressure to let their horses race, regardless of the animals’ health</span></li>
</ul>
<div class="mce-insert_html" contenteditable="false">
<div id="DV-viewer-6807468-CHRB-Santa-Anita-Fatalities-Report-3-10-20-1" class="DC-embed DC-embed-document DV-container"></div>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>// <![CDATA[
  DV.load("https://www.documentcloud.org/documents/6807468-CHRB-Santa-Anita-Fatalities-Report-3-10-20-1.js", {
  responsive: true,
    container: "#DV-viewer-6807468-CHRB-Santa-Anita-Fatalities-Report-3-10-20-1"
  });
// ]]></script>
<noscript>
  <a href="https://assets.documentcloud.org/documents/6807468/CHRB-Santa-Anita-Fatalities-Report-3-10-20-1.pdf">CHRB Santa Anita Fatalities Report 3 10 20 (1) (PDF)</a>
  <br />
  <a href="https://assets.documentcloud.org/documents/6807468/CHRB-Santa-Anita-Fatalities-Report-3-10-20-1.txt">CHRB Santa Anita Fatalities Report 3 10 20 (1) (Text)</a>
<span id="mce_marker" data-mce-type="bookmark" data-mce-fragment="1">​</span></noscript></div>
<p><b>READ MORE: </b></p>
<ul>
<li style="font-weight: 400;"><a href="https://laist.com/2019/07/15/santa_anita_park_50_horse_deaths.php"><span style="font-weight: 400;">Santa Anita Park Averages 50 Horse Deaths A Year. This Year Is Nothing New.</span></a><span style="font-weight: 400;"> (LAist)</span></li>
<li style="font-weight: 400;"><a href="https://laist.com/2019/05/28/these_are_the_26_horses_that_have_died_this_year_at_santa_anita.php"><span>What We Know About The 30 Horses That Died At Santa Anita In The 2018-2019 Season</span></a><span> (LAist)</span></li>
</ul>        </div>
        <div class="read-more__section" style="display:none">
                    </div>
    </div>
    <div class="byline">— Jessica P. Ogivie</div>
</article>

<article class="card" id="coachella-postponed-coronavirus-fears" data-dayslug="20200310" data-entryid="408" data-permalink="https://laist.com/latest/post/20200310/coachella-postponed-coronavirus-fears" style="order: 2">
    <span class="live-tag"></span>
    <div class="entry-tag">Coronavirus outbreak</div>
    <h2 class="headline">Coachella Organizers Consider Their Options Amid Growing Coronavirus Fears</h2>

    <div class="date__updated">Updated <time>March 10, 2020 11:42 AM</time></div>
    <div class="date__published">Published <time>March 10, 2020 11:33 AM</time></div>

    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://laist.com/latest/post/20200310/coachella-postponed-coronavirus-fears" title="facebook" class="popup" target="_blank">
      <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.0069,0 C17.55537,0 18,0.44463 18,0.9931 L18,17.0068966 C18,17.5553724 17.55537,18 17.0069,18 L12.41379,18 L12.41379,11.035862 L14.77862,11.035862 L15.12931,8.311034 L12.42931,8.311034 L12.42931,6.57621 C12.42931,5.78793 12.64966,5.25414 13.77931,5.25414 L15.2069,5.25414 L15.2069,2.82414 C14.51199,2.75232 13.81378,2.7171 13.11517,2.71862 C11.04207,2.71862 9.62069,3.98483 9.62069,6.30931 L9.62069,8.314138 L7.277586,8.314138 L7.277586,11.038966 L9.62069,11.038966 L9.62069,18 L0.9931034,18 C0.4446276,18 0,17.5553724 0,17.0068966 L0,0.9931 C0,0.44463 0.4446276,0 0.9931034,0 L17.0069,0 Z" id="path-1"></path>
        </defs>
        <g id="fb-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fb-1">
            <mask id="fb-icon-mask-2" fill="white">
              <use xlink:href="#path-1"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#fb-icon-mask-2)" points="-5 -5 23 -5 23 23 -5 23"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="https://twitter.com/share?url=https://laist.com/latest/post/20200310/coachella-postponed-coronavirus-fears&amp;via=laist.com&amp;text=Coachella Organizers Consider Their Options Amid Growing Coronavirus Fears" title="twitter" class="popup" target="_blank">
      <svg width="18px" height="14px" viewBox="0 0 18 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M18,1.81533 C17.51158,2.52467 16.65585,2.989 15.94448,3.48678 C15.9517,3.63922 15.95411,3.79011 15.95411,3.94411 C15.95411,8.614667 12.28979,14 5.585903,14 C3.527981,14 1.612814,13.4151111 0,12.412556 C1.902335,12.628778 3.835947,12.134889 5.395028,10.949556 C3.800659,10.920778 2.45491,9.898778 1.990554,8.494889 C2.539922,8.596778 3.102923,8.575 3.637052,8.434222 C1.969702,8.109111 0.7129745,6.681111 0.7129745,4.968444 C0.7129745,4.952889 0.7129745,4.938889 0.7137765,4.924111 C1.2054,5.188556 1.766797,5.347222 2.364284,5.365889 C1.386651,4.732 0.7426484,3.65089 0.7426484,2.42433 C0.7426484,1.77644 0.9230975,1.169 1.236678,0.64633 C3.033951,2.78522 5.719034,4.193 8.748173,4.34 C8.68642,4.081778 8.65434,3.81189 8.65434,3.53422 C8.65434,1.58356 10.2856,0 12.29861,0 C13.34602,0 14.29398,0.43011 14.95803,1.11689 C15.78809,0.95744 16.56844,0.66267 17.27259,0.25744 C17.00071,1.08422 16.96623,1.39067 16.21315,1.82778 C16.79701,2.107 17.34718,2.09767 18,1.81533 Z" id="path-2"></path>
        </defs>
        <g id="twitter-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="twitter-(1)">
            <mask id="twitter-icon-mask-2" fill="white">
              <use xlink:href="#path-2"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#twitter-icon-mask-2)" points="-5 -5 23 -5 23 19 -5 19"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="mailto:?subject=Coachella Organizers Consider Their Options Amid Growing Coronavirus Fears&amp;body=https://laist.com/latest/post/20200310/coachella-postponed-coronavirus-fears" class="progress-meter__email-share">
      <svg width="18px" height="13px" viewBox="0 0 18 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.7372,0.974 C17.9001,1.275 18,1.624 18,2 L18,11 C18,12.103 17.1927,13 16.2,13 L1.8,13 C0.8073,13 0,12.103 0,11 L0,2 C0,1.624 0.0999,1.275 0.2637,0.974 L8.721,8.393 C8.8029,8.465 8.9019,8.5 9,8.5 C9.099,8.5 9.1971,8.465 9.279,8.393 L17.7372,0.974 Z M16.2,0 C16.524,0 16.8237,0.103 17.0865,0.27 L9,7.363 L0.9135,0.27 C1.1763,0.103 1.476,0 1.8,0 L16.2,0 Z" id="path-3"></path>
        </defs>
        <g id="Page-3" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fill107-(1)">
            <mask id="mask-2" fill="white">
              <use xlink:href="#path-3"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#mask-2)" points="-5 -5 23 -5 23 18 -5 18"></polygon>
          </g>
        </g>
      </svg>
      </a>
    </div>

        <figure>
            <img src="https://laistassets.scprdev.org/i/ac8d547d7244b85206cffc793d285a75/5e6703fcb555c5000abe35f3-eight.jpg" />
            <figcaption class="cutline">The Coachella Stage during Weekend 2 of the 2017 Coachella Valley Music & Arts Festival. (Christopher Polk/Getty Im</figcaption>
        </figure>
    <div class="body">
        <div class="main">
            <p><span>Amid concerns about the coronavirus and rumors that the Coachella music festival has been postponed, a spokesperson for the city of Indio told LAist that Goldenvoice, the festival's parent company, is "</span><span>in the process of evaluating their options." </span></p>
<p><span>Indio's Brooke Beare told us via email:</span></p>
<blockquote>
<p><span>"Moving the festivals to October is one of those options, and the city would be supportive of that, however, the situation is fluid. Any announcement about the festivals would likely come from the festival promoters themselves."</span></p>
</blockquote>
<p>A star-studded line-up for this year's festival was announced in January, featuring headliners Rage Against the Machine, Travis Scott and Frank Ocean.</p>
<ul>
<li>General admission passes started at $429.</li>
<li>Both weekends were sold out (although it appears some passes were still available via pricey "travel packages."</li>
<li>The first weekend is scheduled to run Friday, April 10 through Sunday, April 12.</li>
<li>Weekend 2 is scheduled for Friday, April 17 through Sunday, April 19.</li>
</ul>
<div class="mce-insert_html align-center" contenteditable="false">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Weekend 1 is sold out 🌴 Register for Weekend 2 presale at <a href="https://t.co/x8PRTb12Eh">https://t.co/x8PRTb12Eh</a>. Presale starts Monday 1/6 at 12pm PT <a href="https://t.co/QPRYnJVe9P">pic.twitter.com/QPRYnJVe9P</a></p>
— Coachella (@coachella) <a href="https://twitter.com/coachella/status/1212933086704308226?ref_src=twsrc%5Etfw">January 3, 2020</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<p><strong>MORE ON CORONAVIRUS:</strong></p>
<ul>
<li><a href="https://laist.com/2020/01/28/coronavirus-china-Los-Angeles-Southern-California-FAQ.php">What We Know So Far About Coronavirus In LA</a></li>
<li><a href="https://laist.com/2020/03/02/prep_shopping_list_covid_19_coronavirus.php">Here's Your Quick, To The Point, Coronavirus Prep List</a></li>
<li><a href="https://kpcclaist.typeform.com/to/kWrEVO" target="_blank" rel="noopener noreferrer">Have A Question? We Will Answer It</a></li>
</ul>        </div>
        <div class="read-more__section" style="display:none">
                    </div>
    </div>
    <div class="byline">— LAist staff</div>
</article>

<article class="card" id="lausd-coronavirus-emergency-declaration" data-dayslug="20200310" data-entryid="412" data-permalink="https://laist.com/latest/post/20200310/lausd-coronavirus-emergency-declaration" style="order: 4">
    <span class="live-tag"></span>
    <div class="entry-tag">COVID-19</div>
    <h2 class="headline">LAUSD Board To Vote On Emergency Coronavirus Declaration</h2>

    <div class="date__updated">Updated <time>March 10, 2020 10:34 AM</time></div>
    <div class="date__published">Published <time>March 10, 2020 10:27 AM</time></div>

    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://laist.com/latest/post/20200310/lausd-coronavirus-emergency-declaration" title="facebook" class="popup" target="_blank">
      <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.0069,0 C17.55537,0 18,0.44463 18,0.9931 L18,17.0068966 C18,17.5553724 17.55537,18 17.0069,18 L12.41379,18 L12.41379,11.035862 L14.77862,11.035862 L15.12931,8.311034 L12.42931,8.311034 L12.42931,6.57621 C12.42931,5.78793 12.64966,5.25414 13.77931,5.25414 L15.2069,5.25414 L15.2069,2.82414 C14.51199,2.75232 13.81378,2.7171 13.11517,2.71862 C11.04207,2.71862 9.62069,3.98483 9.62069,6.30931 L9.62069,8.314138 L7.277586,8.314138 L7.277586,11.038966 L9.62069,11.038966 L9.62069,18 L0.9931034,18 C0.4446276,18 0,17.5553724 0,17.0068966 L0,0.9931 C0,0.44463 0.4446276,0 0.9931034,0 L17.0069,0 Z" id="path-1"></path>
        </defs>
        <g id="fb-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fb-1">
            <mask id="fb-icon-mask-2" fill="white">
              <use xlink:href="#path-1"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#fb-icon-mask-2)" points="-5 -5 23 -5 23 23 -5 23"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="https://twitter.com/share?url=https://laist.com/latest/post/20200310/lausd-coronavirus-emergency-declaration&amp;via=laist.com&amp;text=LAUSD Board To Vote On Emergency Coronavirus Declaration" title="twitter" class="popup" target="_blank">
      <svg width="18px" height="14px" viewBox="0 0 18 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M18,1.81533 C17.51158,2.52467 16.65585,2.989 15.94448,3.48678 C15.9517,3.63922 15.95411,3.79011 15.95411,3.94411 C15.95411,8.614667 12.28979,14 5.585903,14 C3.527981,14 1.612814,13.4151111 0,12.412556 C1.902335,12.628778 3.835947,12.134889 5.395028,10.949556 C3.800659,10.920778 2.45491,9.898778 1.990554,8.494889 C2.539922,8.596778 3.102923,8.575 3.637052,8.434222 C1.969702,8.109111 0.7129745,6.681111 0.7129745,4.968444 C0.7129745,4.952889 0.7129745,4.938889 0.7137765,4.924111 C1.2054,5.188556 1.766797,5.347222 2.364284,5.365889 C1.386651,4.732 0.7426484,3.65089 0.7426484,2.42433 C0.7426484,1.77644 0.9230975,1.169 1.236678,0.64633 C3.033951,2.78522 5.719034,4.193 8.748173,4.34 C8.68642,4.081778 8.65434,3.81189 8.65434,3.53422 C8.65434,1.58356 10.2856,0 12.29861,0 C13.34602,0 14.29398,0.43011 14.95803,1.11689 C15.78809,0.95744 16.56844,0.66267 17.27259,0.25744 C17.00071,1.08422 16.96623,1.39067 16.21315,1.82778 C16.79701,2.107 17.34718,2.09767 18,1.81533 Z" id="path-2"></path>
        </defs>
        <g id="twitter-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="twitter-(1)">
            <mask id="twitter-icon-mask-2" fill="white">
              <use xlink:href="#path-2"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#twitter-icon-mask-2)" points="-5 -5 23 -5 23 19 -5 19"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="mailto:?subject=LAUSD Board To Vote On Emergency Coronavirus Declaration&amp;body=https://laist.com/latest/post/20200310/lausd-coronavirus-emergency-declaration" class="progress-meter__email-share">
      <svg width="18px" height="13px" viewBox="0 0 18 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.7372,0.974 C17.9001,1.275 18,1.624 18,2 L18,11 C18,12.103 17.1927,13 16.2,13 L1.8,13 C0.8073,13 0,12.103 0,11 L0,2 C0,1.624 0.0999,1.275 0.2637,0.974 L8.721,8.393 C8.8029,8.465 8.9019,8.5 9,8.5 C9.099,8.5 9.1971,8.465 9.279,8.393 L17.7372,0.974 Z M16.2,0 C16.524,0 16.8237,0.103 17.0865,0.27 L9,7.363 L0.9135,0.27 C1.1763,0.103 1.476,0 1.8,0 L16.2,0 Z" id="path-3"></path>
        </defs>
        <g id="Page-3" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fill107-(1)">
            <mask id="mask-2" fill="white">
              <use xlink:href="#path-3"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#mask-2)" points="-5 -5 23 -5 23 18 -5 18"></polygon>
          </g>
        </g>
      </svg>
      </a>
    </div>

        <figure>
            <img src="https://laistassets.scprdev.org/i/ba9ee48a236563469aab097e56d997de/5e67c7a5b555c5000abe3620-eight.jpg" />
            <figcaption class="cutline">LA Schools Supt. Austin Beutner demonstrates proper hand-washing techniques for students. (Screenshot from LAUSD video) </figcaption>
        </figure>
    <div class="body">
        <div class="main">
            <p>The board of the L.A. Unified School District will vote this afternoon on a resolution that would authorize Supt. Austin Beutner "to take any and all actions necessary" to keep the nation's second largest school system running.</p>
<p>Those actions could include entering into no-bid contracts for relocations of students and staff, supplying food, buying equipment for remote learning, and hiring nurses, among other emergency needs.</p>
<div class="mce-insert_html" contenteditable="false">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Heads-up: in response to the <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> outbreak, <a href="https://twitter.com/hashtag/LAUSD?src=hash&amp;ref_src=twsrc%5Etfw">#LAUSD</a>’s board will meet Tuesday at 5p to vote on an official emergency declaration.<br /><br />If board approves, <a href="https://twitter.com/LASchools?ref_src=twsrc%5Etfw">@LASchools</a> officials would have special flexibility to “respond to emergency conditions,” including making contracts w/o bids <a href="https://t.co/s80IxHqBdf">pic.twitter.com/s80IxHqBdf</a></p>
— Kyle Stokes (@kystokes) <a href="https://twitter.com/kystokes/status/1237205410051805184?ref_src=twsrc%5Etfw">March 10, 2020</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<p>Read the full resolution here:</p>
<div class="mce-insert_html" contenteditable="false">
<div id="DV-viewer-6807327-LAUSD-Coronavirus-Resolution" class="DC-embed DC-embed-document DV-container"></div>
<script src="//assets.documentcloud.org/viewer/loader.js"></script>
<script>// <![CDATA[
DV.load("https://www.documentcloud.org/documents/6807327-LAUSD-Coronavirus-Resolution.js", {
  responsive: true,
    container: "#DV-viewer-6807327-LAUSD-Coronavirus-Resolution"
  });
// ]]></script>
<noscript>
  <a href="https://assets.documentcloud.org/documents/6807327/LAUSD-Coronavirus-Resolution.pdf">LAUSD Coronavirus Resolution (PDF)</a>
  <br />
  <a href="https://assets.documentcloud.org/documents/6807327/LAUSD-Coronavirus-Resolution.txt">LAUSD Coronavirus Resolution (Text)</a>
<span id="mce_marker" data-mce-type="bookmark" data-mce-fragment="1">​</span></noscript></div>        </div>
        <div class="read-more__section" style="display:none">
                    </div>
    </div>
    <div class="byline">— Kyle Stokes</div>
</article>

<article class="card" id="los_angeles_jail_reform_mental_health_board_of_supervisors" data-dayslug="20200310" data-entryid="409" data-permalink="https://laist.com/latest/post/20200310/los_angeles_jail_reform_mental_health_board_of_supervisors" style="order: 5">
    <span class="live-tag"></span>
    <div class="entry-tag">MENTAL HEALTH</div>
    <h2 class="headline">Board of Supervisors To Vote On Jail Reform Plan</h2>

    <div class="date__updated">Updated <time>March 10, 2020 9:17 AM</time></div>
    <div class="date__published">Published <time>March 10, 2020 9:05 AM</time></div>

    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://laist.com/latest/post/20200310/los_angeles_jail_reform_mental_health_board_of_supervisors" title="facebook" class="popup" target="_blank">
      <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.0069,0 C17.55537,0 18,0.44463 18,0.9931 L18,17.0068966 C18,17.5553724 17.55537,18 17.0069,18 L12.41379,18 L12.41379,11.035862 L14.77862,11.035862 L15.12931,8.311034 L12.42931,8.311034 L12.42931,6.57621 C12.42931,5.78793 12.64966,5.25414 13.77931,5.25414 L15.2069,5.25414 L15.2069,2.82414 C14.51199,2.75232 13.81378,2.7171 13.11517,2.71862 C11.04207,2.71862 9.62069,3.98483 9.62069,6.30931 L9.62069,8.314138 L7.277586,8.314138 L7.277586,11.038966 L9.62069,11.038966 L9.62069,18 L0.9931034,18 C0.4446276,18 0,17.5553724 0,17.0068966 L0,0.9931 C0,0.44463 0.4446276,0 0.9931034,0 L17.0069,0 Z" id="path-1"></path>
        </defs>
        <g id="fb-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fb-1">
            <mask id="fb-icon-mask-2" fill="white">
              <use xlink:href="#path-1"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#fb-icon-mask-2)" points="-5 -5 23 -5 23 23 -5 23"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="https://twitter.com/share?url=https://laist.com/latest/post/20200310/los_angeles_jail_reform_mental_health_board_of_supervisors&amp;via=laist.com&amp;text=Board of Supervisors To Vote On Jail Reform Plan" title="twitter" class="popup" target="_blank">
      <svg width="18px" height="14px" viewBox="0 0 18 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M18,1.81533 C17.51158,2.52467 16.65585,2.989 15.94448,3.48678 C15.9517,3.63922 15.95411,3.79011 15.95411,3.94411 C15.95411,8.614667 12.28979,14 5.585903,14 C3.527981,14 1.612814,13.4151111 0,12.412556 C1.902335,12.628778 3.835947,12.134889 5.395028,10.949556 C3.800659,10.920778 2.45491,9.898778 1.990554,8.494889 C2.539922,8.596778 3.102923,8.575 3.637052,8.434222 C1.969702,8.109111 0.7129745,6.681111 0.7129745,4.968444 C0.7129745,4.952889 0.7129745,4.938889 0.7137765,4.924111 C1.2054,5.188556 1.766797,5.347222 2.364284,5.365889 C1.386651,4.732 0.7426484,3.65089 0.7426484,2.42433 C0.7426484,1.77644 0.9230975,1.169 1.236678,0.64633 C3.033951,2.78522 5.719034,4.193 8.748173,4.34 C8.68642,4.081778 8.65434,3.81189 8.65434,3.53422 C8.65434,1.58356 10.2856,0 12.29861,0 C13.34602,0 14.29398,0.43011 14.95803,1.11689 C15.78809,0.95744 16.56844,0.66267 17.27259,0.25744 C17.00071,1.08422 16.96623,1.39067 16.21315,1.82778 C16.79701,2.107 17.34718,2.09767 18,1.81533 Z" id="path-2"></path>
        </defs>
        <g id="twitter-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="twitter-(1)">
            <mask id="twitter-icon-mask-2" fill="white">
              <use xlink:href="#path-2"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#twitter-icon-mask-2)" points="-5 -5 23 -5 23 19 -5 19"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="mailto:?subject=Board of Supervisors To Vote On Jail Reform Plan&amp;body=https://laist.com/latest/post/20200310/los_angeles_jail_reform_mental_health_board_of_supervisors" class="progress-meter__email-share">
      <svg width="18px" height="13px" viewBox="0 0 18 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.7372,0.974 C17.9001,1.275 18,1.624 18,2 L18,11 C18,12.103 17.1927,13 16.2,13 L1.8,13 C0.8073,13 0,12.103 0,11 L0,2 C0,1.624 0.0999,1.275 0.2637,0.974 L8.721,8.393 C8.8029,8.465 8.9019,8.5 9,8.5 C9.099,8.5 9.1971,8.465 9.279,8.393 L17.7372,0.974 Z M16.2,0 C16.524,0 16.8237,0.103 17.0865,0.27 L9,7.363 L0.9135,0.27 C1.1763,0.103 1.476,0 1.8,0 L16.2,0 Z" id="path-3"></path>
        </defs>
        <g id="Page-3" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fill107-(1)">
            <mask id="mask-2" fill="white">
              <use xlink:href="#path-3"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#mask-2)" points="-5 -5 23 -5 23 18 -5 18"></polygon>
          </g>
        </g>
      </svg>
      </a>
    </div>

        <figure>
            <img src="https://laistassets.scprdev.org/i/fa314b0da075b040cdbce75b8195728c/5d2381c1ca5dee000ae1bc8e-eight.jpg" />
            <figcaption class="cutline">The Los Angeles County Twin Towers Correctional facility is located in downtown Los Angeles. Andrew Cullen for LAist Andrew Cullen/Andrew Cullen for LAist</figcaption>
        </figure>
    <div class="body">
        <div class="main">
            <p><span style="font-weight: 400;">The Los Angeles County Board of Supervisors will vote today on a plan to develop alternatives to incarceration for thousands of mentally ill inmates in county jails.</span></p>
<p><span style="font-weight: 400;">The proposed plan is the product of nearly a year's worth of meetings of the </span><a href="https://lacalternatives.org/"><span style="font-weight: 400;">Alternatives to Incarceration Work Group</span></a><span style="font-weight: 400;">. The group is made up of two dozen community leaders and county employees from the sheriff’s department, district attorney’s office and health department.</span></p>
<p><span style="font-weight: 400;">The Board of Supervisors commissioned the group to develop a “road map ... to scale alternatives to incarceration and diversion so care and services are provided first, and jail is a last resort.”</span></p>
<p><span style="font-weight: 400;">The group's massive list of recommendations (114 of them!) includes expanding community-based treatment and supportive housing, and training 911 operators on mental health screenings. </span></p>
<p><span style="font-weight: 400;">The Board of Supervisors will vote today on whether to adopt the final report and establish a special team inside the county CEO's office to implement the recommendations. </span></p>
<p><b>GO DEEPER:</b></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;"><a href="https://laist.com/2020/03/10/la_county_alternatives_to_incarceration_jail_measure_r.php" target="_blank" rel="noopener noreferrer">LA County Leaders Consider Alternatives To Jail For Sick, Vulnerable Inmates</a> (LAist)</span></li>
<li style="font-weight: 400;"><a href="https://lacalternatives.org/wp-content/uploads/2020/03/ATI_Full_Report_single_pages.pdf"><span style="font-weight: 400;">Care First, Jails Last</span></a><span style="font-weight: 400;"> (Los Angeles County Alternatives to Incarceration Work Group Final Report)</span></li>
</ul>        </div>
        <div class="read-more__section" style="display:none">
                    </div>
    </div>
    <div class="byline">— Alyssa Jeong Perry and LAist staff</div>
</article>

<article class="card" id="presidential-campaign-finance-california-2020-primary" data-dayslug="20200310" data-entryid="411" data-permalink="https://laist.com/latest/post/20200310/presidential-campaign-finance-california-2020-primary" style="order: 6">
    <span class="live-tag"></span>
    <div class="entry-tag">Election 2020</div>
    <h2 class="headline">Quick Look: What Presidential Hopefuls Spent In California So Far</h2>

    <div class="date__updated">Updated <time>March 10, 2020 10:41 AM</time></div>
    <div class="date__published">Published <time>March 10, 2020 8:25 AM</time></div>

    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://laist.com/latest/post/20200310/presidential-campaign-finance-california-2020-primary" title="facebook" class="popup" target="_blank">
      <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.0069,0 C17.55537,0 18,0.44463 18,0.9931 L18,17.0068966 C18,17.5553724 17.55537,18 17.0069,18 L12.41379,18 L12.41379,11.035862 L14.77862,11.035862 L15.12931,8.311034 L12.42931,8.311034 L12.42931,6.57621 C12.42931,5.78793 12.64966,5.25414 13.77931,5.25414 L15.2069,5.25414 L15.2069,2.82414 C14.51199,2.75232 13.81378,2.7171 13.11517,2.71862 C11.04207,2.71862 9.62069,3.98483 9.62069,6.30931 L9.62069,8.314138 L7.277586,8.314138 L7.277586,11.038966 L9.62069,11.038966 L9.62069,18 L0.9931034,18 C0.4446276,18 0,17.5553724 0,17.0068966 L0,0.9931 C0,0.44463 0.4446276,0 0.9931034,0 L17.0069,0 Z" id="path-1"></path>
        </defs>
        <g id="fb-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fb-1">
            <mask id="fb-icon-mask-2" fill="white">
              <use xlink:href="#path-1"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#fb-icon-mask-2)" points="-5 -5 23 -5 23 23 -5 23"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="https://twitter.com/share?url=https://laist.com/latest/post/20200310/presidential-campaign-finance-california-2020-primary&amp;via=laist.com&amp;text=Quick Look: What Presidential Hopefuls Spent In California So Far" title="twitter" class="popup" target="_blank">
      <svg width="18px" height="14px" viewBox="0 0 18 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M18,1.81533 C17.51158,2.52467 16.65585,2.989 15.94448,3.48678 C15.9517,3.63922 15.95411,3.79011 15.95411,3.94411 C15.95411,8.614667 12.28979,14 5.585903,14 C3.527981,14 1.612814,13.4151111 0,12.412556 C1.902335,12.628778 3.835947,12.134889 5.395028,10.949556 C3.800659,10.920778 2.45491,9.898778 1.990554,8.494889 C2.539922,8.596778 3.102923,8.575 3.637052,8.434222 C1.969702,8.109111 0.7129745,6.681111 0.7129745,4.968444 C0.7129745,4.952889 0.7129745,4.938889 0.7137765,4.924111 C1.2054,5.188556 1.766797,5.347222 2.364284,5.365889 C1.386651,4.732 0.7426484,3.65089 0.7426484,2.42433 C0.7426484,1.77644 0.9230975,1.169 1.236678,0.64633 C3.033951,2.78522 5.719034,4.193 8.748173,4.34 C8.68642,4.081778 8.65434,3.81189 8.65434,3.53422 C8.65434,1.58356 10.2856,0 12.29861,0 C13.34602,0 14.29398,0.43011 14.95803,1.11689 C15.78809,0.95744 16.56844,0.66267 17.27259,0.25744 C17.00071,1.08422 16.96623,1.39067 16.21315,1.82778 C16.79701,2.107 17.34718,2.09767 18,1.81533 Z" id="path-2"></path>
        </defs>
        <g id="twitter-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="twitter-(1)">
            <mask id="twitter-icon-mask-2" fill="white">
              <use xlink:href="#path-2"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#twitter-icon-mask-2)" points="-5 -5 23 -5 23 19 -5 19"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="mailto:?subject=Quick Look: What Presidential Hopefuls Spent In California So Far&amp;body=https://laist.com/latest/post/20200310/presidential-campaign-finance-california-2020-primary" class="progress-meter__email-share">
      <svg width="18px" height="13px" viewBox="0 0 18 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.7372,0.974 C17.9001,1.275 18,1.624 18,2 L18,11 C18,12.103 17.1927,13 16.2,13 L1.8,13 C0.8073,13 0,12.103 0,11 L0,2 C0,1.624 0.0999,1.275 0.2637,0.974 L8.721,8.393 C8.8029,8.465 8.9019,8.5 9,8.5 C9.099,8.5 9.1971,8.465 9.279,8.393 L17.7372,0.974 Z M16.2,0 C16.524,0 16.8237,0.103 17.0865,0.27 L9,7.363 L0.9135,0.27 C1.1763,0.103 1.476,0 1.8,0 L16.2,0 Z" id="path-3"></path>
        </defs>
        <g id="Page-3" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fill107-(1)">
            <mask id="mask-2" fill="white">
              <use xlink:href="#path-3"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#mask-2)" points="-5 -5 23 -5 23 18 -5 18"></polygon>
          </g>
        </g>
      </svg>
      </a>
    </div>

    <div class="body">
        <div class="main">
            <div class="mce-insert_html" contenteditable="false">
<div class="mce-insert_html" contenteditable="false">
<div class="flourish-embed flourish-bar_race" data-src="visualisation/1516280">
<script src="https://public.flourish.studio/resources/embed.js"></script>
</div>
</div>
</div>
<p>W<span>e're</span><span> </span>waiting on both a <a href="https://laist.com/2020/03/03/election-results-super-tuesday-california-live-results.php">final vote count</a><span> and a final spending total </span><span>from California's fiercely contested presidential primary.</span></p>
<p><span>But we know this much: Presidential hopefuls spent at least $169 million to get out the vote here. And we're still waiting on totals from February and March when the campaigns were ramping up. </span></p>
<p><strong>GO DEEPER:</strong></p>
<ul>
<li><a href="https://laist.com/2020/03/10/california-primary-presidential-candidate-spending.php">A Quick Look At How Much Presidential Hopefuls Spent In California's Primary</a></li>
</ul>        </div>
        <div class="read-more__section" style="display:none">
                    </div>
    </div>
    <div class="byline">— Ben Christopher | CalMatters</div>
</article>

<article class="card" id="los-angeles-rain-forecast" data-dayslug="20200310" data-entryid="410" data-permalink="https://laist.com/latest/post/20200310/los-angeles-rain-forecast" style="order: 7">
    <span class="live-tag"></span>
    <div class="entry-tag">Weather Forecast</div>
    <h2 class="headline">Rain, Rain Won't Go Away</h2>

    <div class="date__updated">Updated <time>March 10, 2020 8:01 AM</time></div>
    <div class="date__published">Published <time>March 10, 2020 7:58 AM</time></div>

    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://laist.com/latest/post/20200310/los-angeles-rain-forecast" title="facebook" class="popup" target="_blank">
      <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.0069,0 C17.55537,0 18,0.44463 18,0.9931 L18,17.0068966 C18,17.5553724 17.55537,18 17.0069,18 L12.41379,18 L12.41379,11.035862 L14.77862,11.035862 L15.12931,8.311034 L12.42931,8.311034 L12.42931,6.57621 C12.42931,5.78793 12.64966,5.25414 13.77931,5.25414 L15.2069,5.25414 L15.2069,2.82414 C14.51199,2.75232 13.81378,2.7171 13.11517,2.71862 C11.04207,2.71862 9.62069,3.98483 9.62069,6.30931 L9.62069,8.314138 L7.277586,8.314138 L7.277586,11.038966 L9.62069,11.038966 L9.62069,18 L0.9931034,18 C0.4446276,18 0,17.5553724 0,17.0068966 L0,0.9931 C0,0.44463 0.4446276,0 0.9931034,0 L17.0069,0 Z" id="path-1"></path>
        </defs>
        <g id="fb-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fb-1">
            <mask id="fb-icon-mask-2" fill="white">
              <use xlink:href="#path-1"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#fb-icon-mask-2)" points="-5 -5 23 -5 23 23 -5 23"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="https://twitter.com/share?url=https://laist.com/latest/post/20200310/los-angeles-rain-forecast&amp;via=laist.com&amp;text=Rain, Rain Won't Go Away" title="twitter" class="popup" target="_blank">
      <svg width="18px" height="14px" viewBox="0 0 18 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M18,1.81533 C17.51158,2.52467 16.65585,2.989 15.94448,3.48678 C15.9517,3.63922 15.95411,3.79011 15.95411,3.94411 C15.95411,8.614667 12.28979,14 5.585903,14 C3.527981,14 1.612814,13.4151111 0,12.412556 C1.902335,12.628778 3.835947,12.134889 5.395028,10.949556 C3.800659,10.920778 2.45491,9.898778 1.990554,8.494889 C2.539922,8.596778 3.102923,8.575 3.637052,8.434222 C1.969702,8.109111 0.7129745,6.681111 0.7129745,4.968444 C0.7129745,4.952889 0.7129745,4.938889 0.7137765,4.924111 C1.2054,5.188556 1.766797,5.347222 2.364284,5.365889 C1.386651,4.732 0.7426484,3.65089 0.7426484,2.42433 C0.7426484,1.77644 0.9230975,1.169 1.236678,0.64633 C3.033951,2.78522 5.719034,4.193 8.748173,4.34 C8.68642,4.081778 8.65434,3.81189 8.65434,3.53422 C8.65434,1.58356 10.2856,0 12.29861,0 C13.34602,0 14.29398,0.43011 14.95803,1.11689 C15.78809,0.95744 16.56844,0.66267 17.27259,0.25744 C17.00071,1.08422 16.96623,1.39067 16.21315,1.82778 C16.79701,2.107 17.34718,2.09767 18,1.81533 Z" id="path-2"></path>
        </defs>
        <g id="twitter-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="twitter-(1)">
            <mask id="twitter-icon-mask-2" fill="white">
              <use xlink:href="#path-2"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#twitter-icon-mask-2)" points="-5 -5 23 -5 23 19 -5 19"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="mailto:?subject=Rain, Rain Won't Go Away&amp;body=https://laist.com/latest/post/20200310/los-angeles-rain-forecast" class="progress-meter__email-share">
      <svg width="18px" height="13px" viewBox="0 0 18 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.7372,0.974 C17.9001,1.275 18,1.624 18,2 L18,11 C18,12.103 17.1927,13 16.2,13 L1.8,13 C0.8073,13 0,12.103 0,11 L0,2 C0,1.624 0.0999,1.275 0.2637,0.974 L8.721,8.393 C8.8029,8.465 8.9019,8.5 9,8.5 C9.099,8.5 9.1971,8.465 9.279,8.393 L17.7372,0.974 Z M16.2,0 C16.524,0 16.8237,0.103 17.0865,0.27 L9,7.363 L0.9135,0.27 C1.1763,0.103 1.476,0 1.8,0 L16.2,0 Z" id="path-3"></path>
        </defs>
        <g id="Page-3" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fill107-(1)">
            <mask id="mask-2" fill="white">
              <use xlink:href="#path-3"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#mask-2)" points="-5 -5 23 -5 23 18 -5 18"></polygon>
          </g>
        </g>
      </svg>
      </a>
    </div>

    <div class="body">
        <div class="main">
            <p>If you haven't already left your house this morning you might want to grab an umbrella. That's because the bulk of this week's rain storm is expected to fall over L.A. today.</p>
<p>The National Weather Service says anywhere from one to one-and-a-half inches is expected in most areas — which is less than what was projected yesterday.</p>
<p>Meteorologist Joe Sirard also told us there's a decent chance of thunderstorms:</p>
<blockquote>
<p>"Especially this afternoon/early this evening. One of the things to keep in mind with any lightning and thunder is that you need to protect yourselves and stay indoors, stay in your car, that sort of thing. If you hear thunder, that means the thunderstorm is close enough to where you can be struck by lightning."</p>
</blockquote>
<p>He says debris flows are also possible near recent burn scar areas and localized flooding is possible — so be sure to drive carefully on the road.</p>
<div class="mce-insert_html align-center" contenteditable="false">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Current Doppler radar loop indicating light showers continuing to move through LA and Ventura Counties. The heaviest showers remain to our south where the better moisture resides. Expect shower activity to increase and push northward through the morning. <a href="https://twitter.com/hashtag/SoCal?src=hash&amp;ref_src=twsrc%5Etfw">#SoCal</a> <a href="https://twitter.com/hashtag/CAwx?src=hash&amp;ref_src=twsrc%5Etfw">#CAwx</a> <a href="https://twitter.com/hashtag/LArain?src=hash&amp;ref_src=twsrc%5Etfw">#LArain</a> <a href="https://t.co/hJCohnIk4E">pic.twitter.com/hJCohnIk4E</a></p>
— NWS Los Angeles (@NWSLosAngeles) <a href="https://twitter.com/NWSLosAngeles/status/1237328764163354625?ref_src=twsrc%5Etfw">March 10, 2020</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<p>Some strong southeast wind gusts are also possible. Showers could linger through the end of the week, with some brief dry periods.</p>
<p>And come Sunday, another storm is on the horizon.</p>
<p><strong>READ MORE:</strong></p>
<ul>
<li><a href="https://laist.com/latest/post/20200309/los-angeles-rain-predicted-through-wednesday">There Goes The Sun: Wet Weather Predicted Through Wednesday</a></li>
</ul>
<p></p>        </div>
        <div class="read-more__section" style="display:none">
                    </div>
    </div>
    <div class="byline">— Brianna Flores</div>
</article>

<article class="card" id="what-laist-is-covering-today" data-dayslug="20200310" data-entryid="407" data-permalink="https://laist.com/latest/post/20200310/what-laist-is-covering-today" style="order: 8">
    <span class="live-tag"></span>
    <div class="entry-tag">COMING UP</div>
    <h2 class="headline">It’s Tuesday, Mar. 10 And Here Are The Stories We’re Following Today</h2>

    <div class="date__updated">Updated <time>March 10, 2020 4:50 AM</time></div>
    <div class="date__published">Published <time>March 10, 2020 4:45 AM</time></div>

    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://laist.com/latest/post/20200310/what-laist-is-covering-today" title="facebook" class="popup" target="_blank">
      <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.0069,0 C17.55537,0 18,0.44463 18,0.9931 L18,17.0068966 C18,17.5553724 17.55537,18 17.0069,18 L12.41379,18 L12.41379,11.035862 L14.77862,11.035862 L15.12931,8.311034 L12.42931,8.311034 L12.42931,6.57621 C12.42931,5.78793 12.64966,5.25414 13.77931,5.25414 L15.2069,5.25414 L15.2069,2.82414 C14.51199,2.75232 13.81378,2.7171 13.11517,2.71862 C11.04207,2.71862 9.62069,3.98483 9.62069,6.30931 L9.62069,8.314138 L7.277586,8.314138 L7.277586,11.038966 L9.62069,11.038966 L9.62069,18 L0.9931034,18 C0.4446276,18 0,17.5553724 0,17.0068966 L0,0.9931 C0,0.44463 0.4446276,0 0.9931034,0 L17.0069,0 Z" id="path-1"></path>
        </defs>
        <g id="fb-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fb-1">
            <mask id="fb-icon-mask-2" fill="white">
              <use xlink:href="#path-1"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#fb-icon-mask-2)" points="-5 -5 23 -5 23 23 -5 23"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="https://twitter.com/share?url=https://laist.com/latest/post/20200310/what-laist-is-covering-today&amp;via=laist.com&amp;text=It’s Tuesday, Mar. 10 And Here Are The Stories We’re Following Today" title="twitter" class="popup" target="_blank">
      <svg width="18px" height="14px" viewBox="0 0 18 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M18,1.81533 C17.51158,2.52467 16.65585,2.989 15.94448,3.48678 C15.9517,3.63922 15.95411,3.79011 15.95411,3.94411 C15.95411,8.614667 12.28979,14 5.585903,14 C3.527981,14 1.612814,13.4151111 0,12.412556 C1.902335,12.628778 3.835947,12.134889 5.395028,10.949556 C3.800659,10.920778 2.45491,9.898778 1.990554,8.494889 C2.539922,8.596778 3.102923,8.575 3.637052,8.434222 C1.969702,8.109111 0.7129745,6.681111 0.7129745,4.968444 C0.7129745,4.952889 0.7129745,4.938889 0.7137765,4.924111 C1.2054,5.188556 1.766797,5.347222 2.364284,5.365889 C1.386651,4.732 0.7426484,3.65089 0.7426484,2.42433 C0.7426484,1.77644 0.9230975,1.169 1.236678,0.64633 C3.033951,2.78522 5.719034,4.193 8.748173,4.34 C8.68642,4.081778 8.65434,3.81189 8.65434,3.53422 C8.65434,1.58356 10.2856,0 12.29861,0 C13.34602,0 14.29398,0.43011 14.95803,1.11689 C15.78809,0.95744 16.56844,0.66267 17.27259,0.25744 C17.00071,1.08422 16.96623,1.39067 16.21315,1.82778 C16.79701,2.107 17.34718,2.09767 18,1.81533 Z" id="path-2"></path>
        </defs>
        <g id="twitter-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="twitter-(1)">
            <mask id="twitter-icon-mask-2" fill="white">
              <use xlink:href="#path-2"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#twitter-icon-mask-2)" points="-5 -5 23 -5 23 19 -5 19"></polygon>
          </g>
        </g>
      </svg>
      </a>
      <a href="mailto:?subject=It’s Tuesday, Mar. 10 And Here Are The Stories We’re Following Today&amp;body=https://laist.com/latest/post/20200310/what-laist-is-covering-today" class="progress-meter__email-share">
      <svg width="18px" height="13px" viewBox="0 0 18 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
        <defs>
          <path d="M17.7372,0.974 C17.9001,1.275 18,1.624 18,2 L18,11 C18,12.103 17.1927,13 16.2,13 L1.8,13 C0.8073,13 0,12.103 0,11 L0,2 C0,1.624 0.0999,1.275 0.2637,0.974 L8.721,8.393 C8.8029,8.465 8.9019,8.5 9,8.5 C9.099,8.5 9.1971,8.465 9.279,8.393 L17.7372,0.974 Z M16.2,0 C16.524,0 16.8237,0.103 17.0865,0.27 L9,7.363 L0.9135,0.27 C1.1763,0.103 1.476,0 1.8,0 L16.2,0 Z" id="path-3"></path>
        </defs>
        <g id="Page-3" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
          <g id="fill107-(1)">
            <mask id="mask-2" fill="white">
              <use xlink:href="#path-3"></use>
            </mask>
            <g id="Clip-2"></g>
            <polygon id="Fill-1" fill="#6C7579" mask="url(#mask-2)" points="-5 -5 23 -5 23 18 -5 18"></polygon>
          </g>
        </g>
      </svg>
      </a>
    </div>

        <figure>
            <img src="https://laistassets.scprdev.org/i/9c38c8e731e36351cc9ea26a5da25965/5e177393c92b3500089d5cc1-eight.jpg" />
            <figcaption class="cutline">(Chava Sanchez / LAist)</figcaption>
        </figure>
    <div class="body">
        <div class="main">
            <p><span style="font-weight: 400;">The hits just keep coming. Former L.A. City Councilmember Mitchell Englander has </span><a href="https://laist.com/latest/post/20200309/los-angeles-rain-predicted-through-wednesday"><span style="font-weight: 400;">turned himself in to the FBI</span></a><span style="font-weight: 400;"> on charges that he tried to cover up some hard partying in Vegas, done on developers’ and lobbyists’ dimes. </span></p>
<p><span style="font-weight: 400;">According to a statement from the feds, Englander accepted, among other things, <a href="https://www.documentcloud.org/documents/6801725-City-Hall-Englander-INDICTMENT.html#document/p6/a555706">$34,000 worth of bottle service</a>, $15,000 cash in envelopes (handed over in <a href="https://www.documentcloud.org/documents/6801725-City-Hall-Englander-INDICTMENT.html#document/p5/a555484">casino</a> <a href="https://www.documentcloud.org/documents/6801725-City-Hall-Englander-INDICTMENT.html#document/p6/a555490">bathrooms</a>), a <a href="https://www.documentcloud.org/documents/6801725-City-Hall-Englander-INDICTMENT.html#document/p5/a555708">$2,500 dinner</a> and several hundred dollars <a href="https://www.documentcloud.org/documents/6801725-City-Hall-Englander-INDICTMENT.html#document/p6/a555487">towards escorts</a>. Let the film adaptations begin.</span></p>
<p><span style="font-weight: 400;">Of course, that’s not all that’s happening here in the City of Angels. H</span><span style="font-weight: 400;">ere’s what else we’re...</span></p>
<p><b>Covering Today:</b></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">USC will conduct lectures and seminars online rather than in classrooms for three days this week, reports </span><a href="https://twitter.com/AGuzmanLopez"><span style="font-weight: 400;">Adolfo Guzman-Lopez.</span></a><span style="font-weight: 400;"> School officials said they want to test whether the school could operate remotely in the event of a coronavirus-related campus shutdown.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">A working group for the County Board of Supervisors is expected to submit a report on alternatives to jail today. </span><a href="https://twitter.com/alyssajperry"><span style="font-weight: 400;">Alyssa Jeong Perry</span></a><span style="font-weight: 400;"> explores what they’re looking into and why, as well as the roadmap for moving it forward. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><a href="https://twitter.com/josie_huang">Josie Huang</a> will examine why an increasing number of Chinese immigrants are buying guns. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;"><span>San Pedro High School teacher David Crowley's classroom will become home to the nation's first all-LGBTQ+ library, dubbed the Pride Library. </span><a href="https://twitter.com/pablo_cabrera44" target="_blank" rel="noopener noreferrer"><span>Pablo Cabrera</span></a><span> brings us the story.</span></span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">We’re continuing to tally results from last week’s election. </span></li>
<li style="font-weight: 400;"><a href="https://laist.com/2020/03/09/17_awesome_events_happening_in_southern_california_this_week_march_9_-_12.php"><span style="font-weight: 400;">Tonight’s events</span></a><span style="font-weight: 400;"> from our terrific listings include drag queen bingo, Outfest Fusion’s finale screening and party and more films from the Noir City Hollywood film festival. </span></li>
</ul>
<p><b>In Case You Missed It:</b></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The rain is expected to </span><a href="https://laist.com/latest/post/20200309/los-angeles-rain-predicted-through-wednesday"><span style="font-weight: 400;">continue through tomorrow</span></a><span style="font-weight: 400;">, and thunderstorms could come our way today. The forecast: 100% chance of rain.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Caltrans is planning a Carmageddon-like </span><a href="https://laist.com/latest/post/20200309/5-freeway-closure-burbank-boulevard-bridge-demolition-april"><span style="font-weight: 400;">36-hour closure of the 5 freeway</span></a><span style="font-weight: 400;"> in late April. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Local schools are doing their best to keep things clean, including </span><a href="https://laist.com/latest/post/20200309/los_angeles_schools_clean_coronavirus"><span style="font-weight: 400;">fishbowling classrooms with Lysol after kids have left</span></a><span style="font-weight: 400;">, and dousing the children with Purell (not really… but they are offering up a lot of hand sanitizer, at every conceivable location throughout their buildings). </span></li>
<li style="font-weight: 400;">Also, we'll keep keeping our <a href="https://laist.com/2020/01/28/coronavirus-china-Los-Angeles-Southern-California-FAQ.php">big coronavirus explainer</a> updated if you feel like bookmarking the guide.</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Jackie Lacey was, at last count, just </span><a href="https://laist.com/latest/post/20200309/da_race_jackie_lacey_george_gascon_rachel_rossi_returns_update_la_los_angeles_district_attorney"><span style="font-weight: 400;">16 votes short of avoiding a runoff</span></a><span style="font-weight: 400;">. <a href="https://laist.com/2020/03/03/election-results-super-tuesday-california-live-results.php#lacounty">New vote totals</a> are expected from L.A. County later today.</span></li>
</ul>
<p><b>Help Us Cover Your Community:</b></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Got something you’ve always wanted to know about Southern California and the people who call it home? Is there an issue you want us to cover? </span><a href="https://laist.com/2019/10/02/callout_we_want_your_burning_questions_about_life_love_and_los_angeles.php"><span style="font-weight: 400;">Ask us anything &gt;&gt;</span></a></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Have a tip about news on which we should dig deeper? </span><a href="https://www.scpr.org/news/2018/04/23/82226/how-to-submit-a-news-tip/"><span style="font-weight: 400;">Let us know &gt;&gt;</span></a></li>
</ul>
<p><i><span style="font-weight: 400;">The news cycle moves fast. Some stories don't pan out. Others get added. Consider this today's first draft.</span></i></p>        </div>
        <div class="read-more__section" style="display:none">
                    </div>
    </div>
    <div class="byline">— Jessica P. Ogilvie</div>
</article>
</div>
                      <button id="latest__show-more-posts">Show More News</button>
                    
                </div>
            </div>

            <div class="box top">
    <div class="box-inner">
        <div id='dfp-slot_top'>
            <script>
                googletag.cmd.push(function() { googletag.display('dfp-slot_top'); });
            </script>
        </div>
    </div>
</div>
            
              <div class="table-of-contents">
    <h2 class="toc-header">Today’s Headlines</h2><h3><a class="toc-headline" href="https://laist.com/latest/post/20200310/coronavirus-qa-underlying-conditions-how-cautious-to-be">Coronavirus: About Underlying Conditions</a></h3><h3><a class="toc-headline" href="https://laist.com/latest/post/20200310/preexisting-injuries-santa-anita-park-horse-deaths-fatalities">Santa Anita Horse Deaths Linked To Injuries</a></h3><h3><a class="toc-headline" href="https://laist.com/latest/post/20200310/coachella-postponed-coronavirus-fears">Coachella Organizers Consider Their Options</a></h3><h3><a class="toc-headline" href="https://laist.com/latest/post/20200310/youth_climate_commission_climate_change_la_county">Think Adults Are Screwing Up Climate Change? LA County Wants You</a></h3><h3><a class="toc-headline" href="https://laist.com/latest/post/20200310/lausd-coronavirus-emergency-declaration">LAUSD Considers Emergency Declaration</a></h3><h3><a class="toc-headline" href="https://laist.com/latest/post/20200310/los_angeles_jail_reform_mental_health_board_of_supervisors">Board of Supes To Vote On Jail Reform Plan</a></h3><h3><a class="toc-headline" href="https://laist.com/latest/post/20200310/presidential-campaign-finance-california-2020-primary">What Presidential Hopefuls Spent In California</a></h3><h3><a class="toc-headline" href="https://laist.com/latest/post/20200310/los-angeles-rain-forecast">Rain, Rain Won't Go Away</a></h3><h3><a class="toc-headline" href="https://laist.com/latest/post/20200310/what-laist-is-covering-today">Stories We’re Following Today</a></h3></div>

            

            <div id="footer">
    <div id="footer-inner">
        <div id="footer-content">
            <div class="widget-powered widget">
                <div class="widget-content">
                    © 2003-2020 <a href="https://www.scpr.org/" target="_blank">Southern California Public Radio</a>. All rights reserved.
                    <a href="https://www.scpr.org/terms/" target="_blank">Terms of Use</a> &amp; <a href="https://www.americanpublicmedia.org/privacy/" target="_blank">Privacy Policy</a>.
                </div>
            </div>

        </div>
    </div>
</div>


        </div>
    </div>
<script src="https://momentjs.com/downloads/moment.min.js"></script>
<script type="text/javascript" src="https://laist.com/the-latest.js"></script>
</body>
</html>
