<!DOCTYPE html>
<html class="ArticlePage" lang="en">
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
    --primaryColor1: #0a0114;
    --primaryColor2: #5f2eea;

    --primaryTextColor: #0a0114;
    --secondaryTextColor: #666666;
    --secondaryTextColor2: #2a2a2a;

    --breakingColor: #ff5d3d;

    --secondaryColor1: #535353;
    --secondaryColor2: #7d7d7d;
    --secondaryColor3: #a6a7a6;
    --secondaryColor4: #cfd0d0;
    --secondaryColor5: #ffffff;

    --tertiaryColor1: #5f2eea;
    --tertiaryColor2: #FF32A6;
    --tertiaryColor3: #FFF132;
    --tertiaryColor4: #4C0ACB;
    --tertiaryColor5: #956FF9;


    --siteBgColor: #ffffff;
    --siteInverseBgColor: #000000;

    --linkColor: #5f2eea;
    --linkColor2: #4237B4;
    --linkHoverColor: #956ff9;
    --linkVisitedColor: #a6a7a6;
    --linkBorderColor: #b89cfd;

    --headerBgColor: #000000;
    --headerBgColorInverse: #000000;

    --headerNavBgColor: #0A0114;
    --headerSubNavBgColor: #1e1e1e;

    --headerMenuBgColor: #000000;
    --headerMenuTextColor: #ffffff;
    --headerMenuTextColorHover: #956ff9;

    --footerTextColor: #ffffff;
    --footerLinksTextColor: #ffffff;

    --primaryTextColorInverse: #ffffff;
    --secondaryTextColorInverse: #cccccc;

    --listBorderColor: #030202;
    --gridBorderColor: #e6e6e6;

    --buttonTextColor: #ffffff;
    --buttonTextColorInverse: #0A0114;
    --buttonBgColor1: #5f2eea;
    --buttonBgColor1Dark: #47039F;
    --buttonBgColor2: #0A0114;
    --buttonBgColorInverse: #ffffff;


    --tagButtonBorderColor: #1a7fc3;
    --tagButtonTextColor: #1a7fc3;

    --needToKnowBgColor: #f3f3f3;
    --breakingTextColor: #ffffff;

    --sectionTextColor: #ffffff;

    --adBgColor: #f8f9fa;
    --blockQuoteSideBarColor: #decfff;

    --premiumPodcastBackgroundColor: #1E7291;
    --premiumPodcastTextColor: #0A0114;
    --newsletterBackgroundColor: #0296B0;
    --newsletterTextColor: #ffffff;
    --contentBackgroundColor: #ffffff;

    --primaryHeadlineFont: nudista-web, sans-serif;
    --secondaryHeadlineFont: neue-haas-unica, sans-serif;
    --bodyFont: merriweather, sans-serif;
}

.fonts-loaded {
    --primaryHeadlineFont: nudista-web;
    --secondaryHeadlineFont: neue-haas-unica;
    --bodyFont: merriweather;
}
    </style>

    <link rel="stylesheet" href="https://use.typekit.net/fid5fix.css">
    <!--Source Merriweather font from Google fonts to support Vietnamese-->
    <link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link href="https://fonts.googleapis.com/css2?family=Merriweather:ital,wght@0,300;0,400;0,700;0,900;1,300;1,400;1,700;1,900&display=swap" rel="stylesheet">

    
    <meta property="og:title" content="Poet Amanda Gorman Celebrates The Gift Of Blackness For Juneteenth">

    <meta property="og:url" content="https://laist.com/news/poet-amanda-gorman-celebrates-the-gift-of-blackness-for-juneteenth">

    <meta property="og:image" content="https://scpr.brightspotcdn.com/dims4/default/7175038/2147483647/strip/true/crop/4352x2285+0+490/resize/1200x630!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Famanda-gorman-2-credit-danny-williams-002--47ef6f8124f2a36704438c03caa5649909fd1b8b.jpeg">

    
    <meta property="og:image:url" content="https://scpr.brightspotcdn.com/dims4/default/7175038/2147483647/strip/true/crop/4352x2285+0+490/resize/1200x630!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Famanda-gorman-2-credit-danny-williams-002--47ef6f8124f2a36704438c03caa5649909fd1b8b.jpeg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="Amanda Gorman was the youngest inaugural poet when she read &lt;a href=&quot;https://www.youtube.com/watch?v=LZ055ilIiN4&quot; data-key=&quot;7115&quot;&gt;&quot;The Hill We Climb&quot;&lt;/a&gt; at President Joe Biden&#x27;s inauguration in January 2021 at the age of 22.">
    


    <meta property="og:description" content="To mark the holiday, Gorman reads &quot;Fury and Faith,&quot; a poem from Call Us What We Carry. She says her collection&#x27;s title reflects how &quot;we all can be vessels of both hurt and hope at the same time.&quot;">

    <meta property="og:site_name" content="LAist">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://laist.com/people/npr">

    <meta property="article:published_time" content="2022-06-19T14:02:06.534">

    <meta property="article:modified_time" content="2022-06-19T14:02:06.534">

    <meta property="article:section" content="News">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="To mark the holiday, Gorman reads &quot;Fury and Faith,&quot; a poem from Call Us What We Carry. She says her collection&#x27;s title reflects how &quot;we all can be vessels…"/>
    
    
    <meta name="twitter:image" content="https://scpr.brightspotcdn.com/dims4/default/e127b79/2147483647/strip/true/crop/4352x2448+0+408/resize/1200x675!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Famanda-gorman-2-credit-danny-williams-002--47ef6f8124f2a36704438c03caa5649909fd1b8b.jpeg"/>


    
    <meta name="twitter:image:alt" content="Amanda Gorman was the youngest inaugural poet when she read &lt;a href=&quot;https://www.youtube.com/watch?v=LZ055ilIiN4&quot; data-key=&quot;7115&quot;&gt;&quot;The Hill We Climb&quot;&lt;/a&gt; at President Joe Biden&#x27;s inauguration in January 2021 at the age of 22."/>
    
    
    <meta name="twitter:site" content="@LAist"/>
    
    
    
    <meta name="twitter:title" content="Poet Amanda Gorman Celebrates The Gift Of Blackness For Juneteenth"/>
    


    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://scpr.brightspotcdn.com/resource/00000178-22b1-dfd0-a9fc-b3ff1f850000/styleguide/All.min.66f77240657c07e076615df90ab72039.gz.css">

    

    <style>.ArticlePage-articleBody .ListAnchorLinks .Link {
    text-decoration: none
}
.ArticlePage-articleBody .ListAnchorLinks-items-item {
    line-height: 1.1;
}

.backtotop {
        background-color: white;
        border: 1px solid var(--linkColor);
        border-radius: 5px;
        line-height: 1.2;
        padding: 5px 8px 8px;
        font-family: var(--secondaryHeadlineFont);
        text-decoration: none;
        color: var(--linkColor);
        float: right;
    }


.backtotop:after {
 	content: ""; 
   	display: table; 
    clear: both; 
}

.backtotop:hover {
     	color: var(--linkHoverColor);  
        border-color: var(--linkHoverColor);
    }

.LongFormPage .backtotop,
.ArticlePage .backtotop {
	margin-bottom: 16px;       
}

@media only screen and (min-width: 768px) {
	.LongFormPage .backtotop, 
    .ArticlePage .backtotop {
    	margin-right: 40px;
    }
}

@media only screen and (min-width: 1024px) {
	.LongFormPage .backtotop,
    .ArticlePage .backtotop {
    	margin-right: 56px;
    }
}

</style>
<style>.Button.Custom.GiftGuide {
	display: inline-block;
    padding: 0 16px;
}

@media only screen and (min-width: 768px) {
   .Button.Custom.GiftGuide {
       margin-left: 40px;
       margin-right: 40px;
    }
}

@media only screen and (min-width: 1024px) {
   .Button.Custom.GiftGuide {
       margin-left: 56px;
       margin-right: 56px;
    }
}

.Button.Custom.GiftGuide .Link {
text-decoration: none;
    color: white;
    line-height: 1;
}</style>
<style>[data-toggle='Donate'].TogglerWrapper .TogglerWrapper-content {
    display: block;
}

[data-toggle='Donate'].TogglerWrapper button.ButtonWithChevron {
	display: none;
}
/*
[data-toggle='Hearken'].TogglerWrapper .TogglerWrapper-content {
    display: block;
}

[data-toggle='Hearken'].TogglerWrapper button.ButtonWithChevron {
	display: none;
}
*/
.ArticlePage .TogglerWrapper .TogglerWrapper-content .form-wrapper, .LongFormPage .TogglerWrapper .TogglerWrapper-content .form-wrapper {
    margin: 0 auto;
}

.TogglerWrapper-content .form-wrapper {
    background-color: transparent;
}
</style>
<style>.ArticlePage .Page-header[data-anchor-nav] {
    margin-bottom: 66px;
}

.ArticlePage-breadcrumbs-wrapper,
.LongFormPage-breadcrumbs-wrapper {
    margin-bottom: 24px;
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5, viewport-fit=cover"><title>Poet Amanda Gorman Celebrates The Gift Of Blackness For Juneteenth | LAist</title><meta name="description" content="To mark the holiday, Gorman reads &quot;Fury and Faith,&quot; a poem from Call Us What We Carry. She says her collection&#x27;s title reflects how &quot;we all can be vessels of both hurt and hope at the same time.&quot;"><link rel="canonical" href="https://www.npr.org/2022/06/17/1105790840/poet-amanda-gorman-reflects-on-what-lies-beneath-the-celebrations-of-juneteenth?ft=nprml&amp;f=1105790840"><meta name="brightspot.contentId" content="00000181-7c41-dadf-a189-ffe9ff6c0000"><link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
    
    <meta name="brightspot-dataLayer" content="{
  &quot;author&quot; : &quot;NPR&quot;,
  &quot;bspStoryId&quot; : &quot;00000181-7c41-dadf-a189-ffe9ff6c0000&quot;,
  &quot;category&quot; : &quot;News&quot;,
  &quot;inlineAudio&quot; : 0,
  &quot;keywords&quot; : &quot;&quot;,
  &quot;nprCmsSite&quot; : true,
  &quot;nprStoryId&quot; : &quot;1105790840&quot;,
  &quot;pageType&quot; : &quot;news-story&quot;,
  &quot;program&quot; : &quot;&quot;,
  &quot;publishedDate&quot; : &quot;2022-06-19T10:02:06Z&quot;,
  &quot;siteName&quot; : &quot;LAist&quot;,
  &quot;station&quot; : &quot;&quot;,
  &quot;stationOrgId&quot; : &quot;144&quot;,
  &quot;storyOrgId&quot; : &quot;&quot;,
  &quot;storyTheme&quot; : &quot;news-story&quot;,
  &quot;storyTitle&quot; : &quot;Poet Amanda Gorman Celebrates The Gift Of Blackness For Juneteenth&quot;,
  &quot;timezone&quot; : &quot;America/Los_Angeles&quot;,
  &quot;wordCount&quot; : 0
}">
    <script id="brightpot-dataLayer">
        (function () {
            var dataValue = document.head.querySelector('meta[name="brightspot-dataLayer"]').content;
            if (dataValue) {
                window.brightspotDataLayer = JSON.parse(dataValue);
            }
        })();
    </script>

    <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","author":{"@context":"http://schema.org","@type":"Person","email":"scprweb@scpr.org","name":"NPR","url":"https://laist.com/people/npr"},"dateModified":"2022-06-19T14:02:06.534Z","datePublished":"2022-06-19T14:02:06.534Z","description":"To mark the holiday, Gorman reads \"Fury and Faith,\" a poem from Call Us What We Carry. She says her collection's title reflects how \"we all can be vessels of both hurt and hope at the same time.\"","headline":"Poet Amanda Gorman Celebrates The Gift Of Blackness For Juneteenth","image":{"@context":"http://schema.org","@type":"ImageObject","url":"https://media.npr.org/assets/img/2022/06/17/amanda-gorman-2-credit-danny-williams-002--47ef6f8124f2a36704438c03caa5649909fd1b8b.jpeg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://laist.com/news/poet-amanda-gorman-celebrates-the-gift-of-blackness-for-juneteenth"}}</script>

    

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    

    <script src="https://unpkg.com/flickity@2/dist/flickity.pkgd.min.js"></script>
    <script src="https://scpr.brightspotcdn.com/resource/00000178-22b1-dfd0-a9fc-b3ff1f850000/styleguide/All.min.194393795a8f51b2b0cdd5097b4b2ca5.gz.js" async></script>

    <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '252516806593564',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<meta name="gtm-dataLayer" content="{
  &quot;gtmAuthor&quot; : &quot;NPR&quot;,
  &quot;gtmBspStoryId&quot; : &quot;00000181-7c41-dadf-a189-ffe9ff6c0000&quot;,
  &quot;gtmCategory&quot; : &quot;News&quot;,
  &quot;gtmInlineAudio&quot; : 0,
  &quot;gtmKeywords&quot; : &quot;&quot;,
  &quot;gtmNprCmsSite&quot; : true,
  &quot;gtmNprStoryId&quot; : &quot;1105790840&quot;,
  &quot;gtmPageType&quot; : &quot;news-story&quot;,
  &quot;gtmProgram&quot; : &quot;&quot;,
  &quot;gtmPublishedDate&quot; : &quot;2022-06-19T10:02:06Z&quot;,
  &quot;gtmSiteName&quot; : &quot;LAist&quot;,
  &quot;gtmStation&quot; : &quot;&quot;,
  &quot;gtmStationOrgId&quot; : &quot;144&quot;,
  &quot;gtmStoryOrgId&quot; : &quot;&quot;,
  &quot;gtmStoryTheme&quot; : &quot;news-story&quot;,
  &quot;gtmStoryTitle&quot; : &quot;Poet Amanda Gorman Celebrates The Gift Of Blackness For Juneteenth&quot;,
  &quot;gtmTimezone&quot; : &quot;America/Los_Angeles&quot;,
  &quot;gtmWordCount&quot; : 0
}"><script>

    (function () {
        var dataValue = document.head.querySelector('meta[name="gtm-dataLayer"]').content;
        if (dataValue) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push(JSON.parse(dataValue));
        }
    })();

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-585PL29');</script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().collapseEmptyDivs()
        googletag.pubads().disableInitialLoad()
        googletag.enableServices()
    })
    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []
</script><script>const anchorSelector = '.ListAnchorLinks'

document.addEventListener('click', e => {
    if (e.target.classList.contains('backtotop')) {
        let topAnchor = document.querySelector(anchorSelector)
    	if(topAnchor) topAnchor.setAttribute('id','top')
    	scrollToTop()
    }
})

function scrollToTop() {
    document.querySelector(anchorSelector).scrollIntoView({block: 'center'})
    return false
}</script>


    <script>
        var link = document.createElement('link');
        link.setAttribute('href', 'https://fonts.googleapis.com/css?family=Roboto|Roboto:400,500,700&display=swap');
        var relList = link.relList;

        if (relList && relList.supports('preload')) {
            link.setAttribute('as', 'style');
            link.setAttribute('rel', 'preload');
            link.setAttribute('onload', 'this.rel="stylesheet"');
            link.setAttribute('crossorigin', 'anonymous');
        } else {
            link.setAttribute('rel', 'stylesheet');
        }

        head.appendChild(link);
    </script>
</head>


    <body class="Page-body" >
        
    <div class="Page-above" >
<ps-ad-module>
  <div class="AdModule">
    <div class="AdModule-wrapper">
      
        <div class="AdModule-sponsorMessage">Support for LAist comes from</div>
      
      <ps-google-dfp-ad>
    <div id="googleAddac07be7-1748-4b94-a492-b60a69cb7a6e" class="GoogleDfpAd" data-slot-name="127204706/top_header" data-slot-sizes="[[300, 250], [728, 90], [970, 90], [970, 250]]" data-slot-adSizeMap="[[[1024, 1], [970, 90], [970, 250]], [[768, 1], [728, 90]], [[320, 1], [300, 50]]]" data-targeting-data="{&quot;id&quot;:&quot;00000181-7c41-dadf-a189-ffe9ff6c0000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[],&quot;category&quot;:&quot;News&quot;,&quot;programs&quot;:[]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
      
        <div class="AdModule-sponsorLink" data-sponsore-link><a class="Link"  href="https://sponsorship.scpr.org/"  target="_blank"   >Become a sponsor</a></div>
      
    </div>
  </div>
</ps-ad-module>
</div>


        <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-585PL29" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap1" class="iconsMap">
    <symbol id="play-icon" viewBox="0 0 115 115">
        <polygon points="0,0 115,57.5 0,115" fill="white" />
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z" id=""></path>
        </g>
    </symbol>
    <symbol id="radio-stream" width="18" height="19" viewBox="0 0 18 19">
        <g fill="currentColor" fill-rule="nonzero">
            <path d="M.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87C1 8.253.776 8 .5 8zM2.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87C3 8.253 2.776 8 2.5 8zM3.5 7c-.276 0-.5.276-.5.617v3.766c0 .34.224.617.5.617s.5-.276.5-.617V7.617C4 7.277 3.776 7 3.5 7zM5.5 6c-.276 0-.5.275-.5.613v5.774c0 .338.224.613.5.613s.5-.275.5-.613V6.613C6 6.275 5.776 6 5.5 6zM6.5 4c-.276 0-.5.26-.5.58v8.84c0 .32.224.58.5.58s.5-.26.5-.58V4.58C7 4.26 6.776 4 6.5 4zM8.5 0c-.276 0-.5.273-.5.61v17.78c0 .337.224.61.5.61s.5-.273.5-.61V.61C9 .273 8.776 0 8.5 0zM9.5 2c-.276 0-.5.274-.5.612v14.776c0 .338.224.612.5.612s.5-.274.5-.612V2.612C10 2.274 9.776 2 9.5 2zM11.5 5c-.276 0-.5.276-.5.616v8.768c0 .34.224.616.5.616s.5-.276.5-.616V5.616c0-.34-.224-.616-.5-.616zM12.5 6c-.276 0-.5.262-.5.584v4.832c0 .322.224.584.5.584s.5-.262.5-.584V6.584c0-.322-.224-.584-.5-.584zM14.5 7c-.276 0-.5.29-.5.647v3.706c0 .357.224.647.5.647s.5-.29.5-.647V7.647C15 7.29 14.776 7 14.5 7zM15.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87c0-.312-.224-.565-.5-.565zM17.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87c0-.312-.224-.565-.5-.565z"/>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 31 31">
        <g>
            <path fill-rule="evenodd" d="M22.604 18.89l-.323.566 8.719 8.8L28.255 31l-8.719-8.8-.565.404c-2.152 1.346-4.386 2.018-6.7 2.018-3.39 0-6.284-1.21-8.679-3.632C1.197 18.568 0 15.66 0 12.27c0-3.39 1.197-6.283 3.592-8.678C5.987 1.197 8.88 0 12.271 0c3.39 0 6.283 1.197 8.678 3.592 2.395 2.395 3.593 5.288 3.593 8.679 0 2.368-.646 4.574-1.938 6.62zM19.162 5.77C17.322 3.925 15.089 3 12.46 3c-2.628 0-4.862.924-6.702 2.77C3.92 7.619 3 9.862 3 12.5c0 2.639.92 4.882 2.76 6.73C7.598 21.075 9.832 22 12.46 22c2.629 0 4.862-.924 6.702-2.77C21.054 17.33 22 15.085 22 12.5c0-2.586-.946-4.83-2.838-6.73z"/>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="checkmark" width="24" height="18" viewBox="0 0 24 18" fill="none">
        <path fill-rule="evenodd" clip-rule="evenodd" d="M8.34463 13.5876L21.9322 0L24 2.06779L8.34463 17.7232L0 9.37853L2.06779 7.31074L8.34463 13.5876Z" fill="white"/>
    </symbol>
    <symbol id="close-x" viewBox="0 0 16 16">
        <g>
            <path fill-rule="evenodd" clip-rule="evenodd" d="M8 9.98239L1.98239 16L0 14.0176L6.01761 8L0 1.98239L1.98239 0L8 6.01761L14.0176 0L16 1.98239L9.98239 8L16 14.0176L14.0176 16L8 9.98239Z" fill="white"></path>
        </g>
    </symbol>
    <symbol id="arrow" width="13" height="12" viewBox="0 0 13 12" fill="none">
        <path fill-rule="evenodd" clip-rule="evenodd" d="M8.58579 7H0V5H8.58579L5.29289 1.70711L6.70711 0.292892L12.4142 6L6.70711 11.7071L5.29289 10.2929L8.58579 7Z" fill="currentColor"/>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                        l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                        M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                        l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 16 17" fill="none">
        <g>
            <path fill-rule="evenodd" clip-rule="evenodd" d="M13.2929 4.79297L14.7071 6.20718L8.00001 12.9143L1.29291 6.20718L2.70712 4.79297L8.00001 10.0859L13.2929 4.79297Z" fill="currentColor"></path>
        </g>
    </symbol>

    <symbol id="chevron-2" viewBox="0 0 320 512">
        <path d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path>
    </symbol>

    <symbol id="chevron-right" viewBox="0 0 256 512">
        <path d="M24.707 38.101L4.908 57.899c-4.686 4.686-4.686 12.284 0 16.971L185.607 256 4.908 437.13c-4.686 4.686-4.686 12.284 0 16.971L24.707 473.9c4.686 4.686 12.284 4.686 16.971 0l209.414-209.414c4.686-4.686 4.686-12.284 0-16.971L41.678 38.101c-4.687-4.687-12.285-4.687-16.971 0z"></path>
    </symbol>
</svg>

<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap2" class="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 32 33">
        <path d="M13.3332 13.2571H10.6665V16.8127H13.3332V27.4793H17.7776V16.8127H21.015L21.3332 13.2571H17.7776V11.7753C17.7776 10.9264 17.9483 10.5904 18.7687 10.5904H21.3332V6.146H17.9483C14.7518 6.146 13.3332 7.55311 13.3332 10.2482V13.2571Z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 32 33">
        <g>
            <path fill-rule="evenodd" clip-rule="evenodd" d="M20.2668 6.146H11.7335C8.19887 6.146 5.3335 9.01137 5.3335 12.546V21.0793C5.3335 24.614 8.19887 27.4793 11.7335 27.4793H20.2668C23.8014 27.4793 26.6668 24.614 26.6668 21.0793V12.546C26.6668 9.01137 23.8014 6.146 20.2668 6.146ZM7.46684 12.546C7.46684 10.1896 9.37709 8.27936 11.7335 8.27936H20.2668C22.6233 8.27936 24.5335 10.1896 24.5335 12.546V21.0794C24.5335 23.4358 22.6233 25.346 20.2668 25.346H11.7335C9.37709 25.346 7.46684 23.4358 7.46684 21.0794V12.546ZM16.0002 22.146C13.0547 22.146 10.6668 19.7582 10.6668 16.8127C10.6668 13.8671 13.0547 11.4793 16.0002 11.4793C18.9457 11.4793 21.3335 13.8671 21.3335 16.8127C21.3335 19.7582 18.9457 22.146 16.0002 22.146ZM16.0002 20.0127C17.7675 20.0127 19.2002 18.58 19.2002 16.8127C19.2002 15.0454 17.7675 13.6127 16.0002 13.6127C14.2329 13.6127 12.8002 15.0454 12.8002 16.8127C12.8002 18.58 14.2329 20.0127 16.0002 20.0127ZM22.4002 11.4793C22.4002 12.0684 21.9226 12.546 21.3335 12.546C20.7444 12.546 20.2668 12.0684 20.2668 11.4793C20.2668 10.8902 20.7444 10.4126 21.3335 10.4126C21.9226 10.4126 22.4002 10.8902 22.4002 11.4793Z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 14 12">
        <path fill-rule="evenodd" clip-rule="evenodd" d="M2 0H14C15.1046 0 16 0.89543 16 2V10C16 11.1046 15.1046 12 14 12H2C0.89543 12 0 11.1046 0 10V2C0 0.89543 0.89543 0 2 0ZM2 5V10H14V4.89443L8 8L2 5ZM2 3L8.00002 5.98803L14 3V2H2V3Z" fill="#0A0114"/>
    </symbol>
    <symbol id="default-image" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-image">
        <rect x="3" y="3" width="18" height="18" rx="2" ry="2"></rect>
        <circle cx="8.5" cy="8.5" r="1.5"></circle>
        <polyline points="21 15 16 10 5 21"></polyline>
    </symbol>
    <symbol id="icon-email" width="18px" viewBox="0 0 20 14">
        <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
            <g id="social-button-bar" transform="translate(-125.000000, -8.000000)" stroke="#000000">
                <g id="Group-2" transform="translate(120.000000, 0.000000)">
                    <g id="envelope" transform="translate(6.000000, 9.000000)">
                        <path d="M17.5909091,10.6363636 C17.5909091,11.3138182 17.0410909,11.8636364 16.3636364,11.8636364 L1.63636364,11.8636364 C0.958909091,11.8636364 0.409090909,11.3138182 0.409090909,10.6363636 L0.409090909,1.63636364 C0.409090909,0.958090909 0.958909091,0.409090909 1.63636364,0.409090909 L16.3636364,0.409090909 C17.0410909,0.409090909 17.5909091,0.958090909 17.5909091,1.63636364 L17.5909091,10.6363636 L17.5909091,10.6363636 Z" id="Stroke-406"></path>
                        <polyline id="Stroke-407" points="17.1818182 0.818181818 9 7.36363636 0.818181818 0.818181818"></polyline>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="-2 -6 18 30">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 32 33">
        <g>
            <path fill-rule="evenodd" clip-rule="evenodd" d="M26.625 10.8773C25.8384 11.2231 24.9984 11.4586 24.114 11.5662C25.0153 11.0231 25.7086 10.1671 26.0366 9.14582C25.1913 9.63913 24.2545 9.99823 23.2572 10.1982C22.4608 9.34581 21.3257 8.8125 20.0653 8.8125C17.6503 8.8125 15.6922 10.7706 15.6922 13.183C15.6922 13.5296 15.7322 13.863 15.8051 14.1821C12.1697 14.0105 8.94757 12.2648 6.79121 9.6258C6.41167 10.2676 6.19924 11.0133 6.19924 11.8257C6.19924 13.3456 6.97254 14.6816 8.14404 15.4664C7.42674 15.4433 6.7521 15.246 6.16368 14.9189V14.9731C6.16368 17.093 7.66851 18.861 9.67109 19.2636C9.304 19.3623 8.91646 19.4156 8.51914 19.4156C8.24004 19.4156 7.9725 19.3889 7.70495 19.3392C8.26582 21.0751 9.87819 22.3408 11.7972 22.3764C10.304 23.5488 8.41159 24.2474 6.37345 24.2474C6.0268 24.2474 5.68104 24.227 5.3335 24.1879C7.27919 25.4269 9.57154 26.1513 12.0505 26.1513C20.0982 26.1513 24.4936 19.4885 24.4936 13.7199C24.4936 13.5341 24.4936 13.3465 24.4802 13.1599C25.3344 12.5475 26.0802 11.7733 26.6668 10.8951L26.625 10.8773Z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-flipboard" viewBox="0 0 500 500">
        <g>
            <path d="M0,0V500H500V0ZM400,200H300V300H200V400H100V100H400Z"></path>
        </g>
    </symbol>
</svg>

<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap3" class="iconsMap">
    <symbol id="volume-mute" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <line style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" x1="23" y1="9" x2="17" y2="15"/>
        <line style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" x1="17" y1="9" x2="23" y2="15"/>
    </symbol>
    <symbol id="volume-low" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
    </symbol>
    <symbol id="volume-mid" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <path style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" d="M15.5,8.5c2,2,2,5.1,0,7.1"/>
    </symbol>
    <symbol id="volume-high" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <path style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" d="M19.1,4.9c3.9,3.9,3.9,10.2,0,14.1 M15.5,8.5c2,2,2,5.1,0,7.1"/>
    </symbol>
    <symbol id="pause-icon" width="12" height="16" viewBox="0 0 12 16">
        <rect x="0" y="0" width="4" height="16" fill="currentColor"></rect>
        <rect x="8" y="0" width="4" height="16" fill="currentColor"></rect>
    </symbol>
    <symbol id="heart" viewBox="0 0 24 24">
        <g>
            <path d="M12 4.435c-1.989-5.399-12-4.597-12 3.568 0 4.068 3.06 9.481 12 14.997 8.94-5.516 12-10.929 12-14.997 0-8.118-10-8.999-12-3.568z"/>
        </g>
    </symbol>
    <symbol id="icon-location" viewBox="0 0 18 23" fill="none">
        <path fill-rule="evenodd" clip-rule="evenodd" d="M9 22.3276L9.65773 21.7533C15.1887 16.9237 18 12.7068 18 9C18 3.75066 13.9029 0 9 0C4.09705 0 0 3.75066 0 9C0 12.7068 2.81131 16.9237 8.34227 21.7533L9 22.3276ZM9 19.6634C4.30661 15.4335 2 11.8492 2 9C2 4.8966 5.16411 2 9 2C12.8359 2 16 4.8966 16 9C16 11.8492 13.6934 15.4335 9 19.6634ZM9 4C11.7614 4 14 6.23858 14 9C14 11.7614 11.7614 14 9 14C6.23858 14 4 11.7614 4 9C4 6.23858 6.23858 4 9 4ZM6 9C6 7.34315 7.34315 6 9 6C10.6569 6 12 7.34315 12 9C12 10.6569 10.6569 12 9 12C7.34315 12 6 10.6569 6 9Z" fill="#0A0114"/>
    </symbol>
    <symbol id="icon-ticket" viewBox="0 0 22 16" fill="none">
        <path fill-rule="evenodd" clip-rule="evenodd" d="M22 14C22 15.1046 21.1046 16 20 16H2C0.89543 16 0 15.1046 0 14V10.8881L0.499274 10.5993C1.42113 10.066 2 9.08396 2 8C2 6.91604 1.42113 5.934 0.499274 5.40073L0 5.11192V2C0 0.89543 0.89543 0 2 0H20C21.1046 0 22 0.89543 22 2V5.11192L21.5007 5.40073C20.5789 5.934 20 6.91604 20 8C20 9.08396 20.5789 10.066 21.5007 10.5993L22 10.8881V14ZM18 8C18 6.39949 18.759 4.93039 20 3.99947V2H14C14 2.55228 13.5523 3 13 3C12.4477 3 12 2.55228 12 2H2V3.99947C3.24101 4.93039 4 6.39949 4 8C4 9.60051 3.24101 11.0696 2 12.0005V14H12C12 13.4477 12.4477 13 13 13C13.5523 13 14 13.4477 14 14H20V12.0005C18.759 11.0696 18 9.60051 18 8ZM13 12C13.5523 12 14 11.5523 14 11C14 10.4477 13.5523 10 13 10C12.4477 10 12 10.4477 12 11C12 11.5523 12.4477 12 13 12ZM14 8C14 8.55229 13.5523 9 13 9C12.4477 9 12 8.55229 12 8C12 7.44772 12.4477 7 13 7C13.5523 7 14 7.44772 14 8ZM13 6C13.5523 6 14 5.55228 14 5C14 4.44772 13.5523 4 13 4C12.4477 4 12 4.44772 12 5C12 5.55228 12.4477 6 13 6Z" fill="#0A0114"/>
    </symbol>
    <symbol id="icon-refresh" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-refresh-cw">
        <polyline points="23 4 23 10 17 10"></polyline>
        <polyline points="1 20 1 14 7 14"></polyline>
        <path d="M3.51 9a9 9 0 0 1 14.85-3.36L23 10M1 14l4.64 4.36A9 9 0 0 0 20.49 15"></path>
    </symbol>
    <symbol id="logo-nav" width="107" height="44" viewBox="0 0 100 42" fill="none">
        <path fill-rule="evenodd" clip-rule="evenodd" d="M92.2518 38.2123H44.7207L44.725 38.188L51.6665 31.1338H51.6847L54.8914 12.7182H96.6912L92.2518 38.2123ZM36.3795 21.5835L35.9927 20.031H30.8489L29.9398 21.5835H27.2908L35.2967 8.10304H35.509L39.0669 21.5835H36.3795ZM23.8451 21.5835H15.3563L17.6767 8.22071H20.3257L18.4114 19.2254H24.2512L23.8451 21.5835ZM55.3823 9.8984L57.106 0H5.42018L0 31.1338H43.1353L41.4121 41.0322H94.5787L100 9.8984H55.3823Z" fill="white"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" d="M34.5232 13.271C34.5232 13.271 34.1364 14.3916 33.5177 15.4525L32.1056 17.8893H35.4514L34.8517 15.4721C34.5809 14.4112 34.5232 13.271 34.5232 13.271Z" fill="white"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" d="M59.9459 31.2316H62.1679L63.9442 22.7144H61.7222L59.9459 31.2316Z" fill="white"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" d="M61.9375 21.6986H64.1595L64.5901 19.6436H62.368L61.9375 21.6986Z" fill="white"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" d="M74.9057 23.1089C74.3368 22.6845 73.5292 22.4722 72.4836 22.4722C71.3815 22.4722 70.4678 22.7548 69.7425 23.32C69.0172 23.8853 68.5725 24.5612 68.4086 25.3476C68.2648 26.0145 68.3521 26.5249 68.6698 26.8792C68.9823 27.2386 69.5874 27.5382 70.4844 27.7779C71.7353 28.0957 72.4502 28.3197 72.6298 28.4498C72.8093 28.5801 72.8732 28.7702 72.8219 29.0203C72.7654 29.2808 72.5964 29.4761 72.3146 29.6064C72.0325 29.7366 71.6762 29.8018 71.2457 29.8018C70.5126 29.8018 70.0437 29.6532 69.8386 29.3561C69.7156 29.1897 69.6721 28.9084 69.7078 28.5123H67.4858C67.3065 29.3876 67.4715 30.1079 67.9817 30.6729C68.4918 31.2381 69.4055 31.5209 70.7229 31.5209C72.0147 31.5209 73.0245 31.2537 73.7524 30.7198C74.4801 30.186 74.9339 29.497 75.1134 28.6529C75.2466 28.0123 75.1415 27.4783 74.798 27.0511C74.4494 26.6292 73.8625 26.314 73.0371 26.1056C71.7918 25.814 71.0739 25.6082 70.8842 25.4885C70.6895 25.3738 70.6202 25.1889 70.6767 24.9334C70.7179 24.7303 70.8548 24.5533 71.0882 24.4021C71.3213 24.2511 71.6762 24.1757 72.1531 24.1757C72.7322 24.1757 73.1116 24.3268 73.291 24.6288C73.3832 24.7956 73.4166 25.0221 73.391 25.3085H75.5823C75.7003 24.2668 75.4746 23.5336 74.9057 23.1089Z" fill="white"></path>
        <path fill-rule="evenodd" clip-rule="evenodd" d="M84.0832 20.417H81.9149L81.4151 22.7924H80.2463L79.9158 24.3788H81.0846L79.9851 29.622C79.8772 30.1533 79.9184 30.5468 80.1081 30.8019C80.4052 31.2031 81.0742 31.3854 82.1148 31.3488L83.1606 31.3097L83.5143 29.6455C83.4374 29.6506 83.3618 29.6546 83.2875 29.657C83.2131 29.6598 83.1425 29.6612 83.076 29.6612C82.63 29.6612 82.3725 29.618 82.3034 29.532C82.2339 29.4462 82.2354 29.2287 82.3069 28.8796L83.2529 24.3788H84.6136L84.9445 22.7924H83.5836L84.0832 20.417Z" fill="white"></path>
    </symbol>
</svg>


<ps-header class="Page-header" data-header-background="true" data-inverse-colors="false"
     >
    <div class="Page-header-content">
        <div class="Page-header-hamburger-menu">
            <div class="Page-header-hamburger-menu-wrapper">
                <button class="Page-header-hamburger-menu-close" aria-label="hamburger-menu-close" aria-expanded="false"><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

                <div class="Page-header-hamburger-menu-top">
                    <div class="Page-header-hamburger-menu-logo">
                        <svg><use xlink:href="#logo-nav"></use></svg><span class="sr-only">LAist logo</span>
                    </div>
                    <div class="Page-header-hamburger-menu-tagline">
                        
                            
                                We Explain L.A.
                            
                        
                    </div>

                    
                        <div class="Page-header-hamburger-donate-button Button" aria-label="header-hamburger-donate-button">
                            <a class="Link"  href="https://support.laist.com/laistdefault?ms=nav"  target="_blank"   >Donate</a>
                        </div>
                    
                </div>

                <div class="Page-header-hamburger-menu-content">
                    
                        <nav class="Navigation gtm_nav">
    
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://laist.com/the-brief">The Brief
            </a>
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>News
                    <div class="NavigationItem-more">
                        <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron-right"></use></svg></button>
                    </div>
                
            </span>
        
    </div>

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/criminal-justice">Criminal Justice</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/housing-homelessness">Housing and Homelessness</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/politics">Politics</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/transportation">Transportation and Mobility</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/climate-environment">Climate and Environment</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/health">Health</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/los-angeles-activities">Play In LA</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/arts-and-entertainment">Arts and Entertainment</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/la-history">LA History</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/tags/orange-county">Orange County</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://laist.com/news/specials">Special Reports</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/criminal-justice">Criminal Justice</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/housing-homelessness">Housing and Homelessness</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/politics">Politics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/transportation">Transportation and Mobility</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/climate-environment">Climate and Environment</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/health">Health</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/food">Food</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/los-angeles-activities">Play In LA</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/arts-and-entertainment">Arts and Entertainment</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/la-history">LA History</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/tags/orange-county">Orange County</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://laist.com/news/specials">Special Reports</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://laist.com/how-to-new-la">How To (New) LA
            </a>
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://laist.com/podcasts">Podcasts
            </a>
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://laist.com/events/laist-events">Events
            </a>
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://laist.com/newsletters">Newsletters
            </a>
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                    
                </div>
                
                    <div class="Page-header-search-overlay-mobile">
                        <form class="Page-header-search-form" action="https://laist.com/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="Page-header-search-input-mobile" name="q" required="true"><span class="sr-only">Search Query</span></label>
                            <button class="Page-header-search-button-mobile" aria-label="header-search-icon"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span></button>
                        </form>
                    </div>
                
                
                    <div class="Page-header-hamburger-menu-social">
                        <div class="SocialBar">
    <div class="SocialBar-heading">Stay Connected</div>

    
        <div class="SocialBar-items">
            
                <span class="SocialBar-items-item" data-service="twitter"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://twitter.com/LAist" target="_blank" data-social-service="twitter" data-platform="twitter"><svg><use xlink:href="#mono-icon-twitter"></use></svg><span class="sr-only">twitter</span></a>
</span>
            
                <span class="SocialBar-items-item" data-service="instagram"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.instagram.com/Laistpics/" target="_blank" data-social-service="instagram" data-platform="instagram"><svg><use xlink:href="#mono-icon-instagram"></use></svg><span class="sr-only">instagram</span></a>
</span>
            
                <span class="SocialBar-items-item" data-service="facebook"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.facebook.com/theLAist" target="_blank" data-social-service="facebook" data-platform="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</span>
            
        </div>
    
</div>

                    </div>
                
                
                    <div class="Page-header-hamburger-menu-footer">
                        <div class="HtmlModule"><style>
    .Page-footer-content .RichTextModule img,
    .Page-header-hamburger-menu-footer .RichTextModule .RichTextBody .Enhancement .Figure img {
     max-width: 129px;   
    }
    .Page-header-hamburger-menu-footer .RichTextModule .RichTextBody {
        display: block;
    }
</style>
    </div>
    <div class="RichTextModule">
        
            <div class="RichTextModule-items RichTextBody"><p>LAist is part of Southern California Public Radio (SCPR), a member-supported public media network. Hear our news on-air at our partner site:</p><div class="Enhancement" data-align-center
  >
  
  <a class="Link"
    
    
    href="https://www.kpcc.org/"
     target="_blank" 
    
    
  >


<figure class="Figure">
    
      <picture>
        
    
    
    
        

    
    

    
    
    
        

    
    

    
    
    
        
    

    
        <source data-image-size="articleImage" 
    
                                  data-srcset="https://scpr.brightspotcdn.com/86/73/d14c18d541dfb084304d12450b41/kpcc-logo-white.svg"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxcHgiIHdpZHRoPSIxcHgiPjwvc3ZnPg=="
    />

    


    
    
    
    
    <img class="Image" alt="KPCC Logo" data-image-size="articleImage"
         data-src="https://scpr.brightspotcdn.com/86/73/d14c18d541dfb084304d12450b41/kpcc-logo-white.svg"
         loading="lazy"
         src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxcHgiIHdpZHRoPSIxcHgiPjwvc3ZnPg=="
        >


</picture>
    
    <div class="Figure-caption"> </div><div class="Figure-credit-container"></div>
</figure>

</a>
</div>
<p><a class="Link"  href="https://www.kpcc.org/"  target="_blank"   >Live Stream</a>  <a class="Link"  href="https://kpcc.org/programs"  target="_blank"   >Schedule</a>  <a class="Link"  href="https://kpcc.org/inperson"  target="_blank"   >In Person</a></p></div>
        

    </div>
<div class="form-wrapper" data-align-center="false">
    
        <h3 class="form-wrapper-heading">Keep up with LAist</h3>
    
    
        <div class="form-wrapper-description">Our top stories delivered weeknights</div>
    
    <ps-form-ajax class="Form" data-ps-form-ajax>
    <form action="https://laist.com/form/submit"
                                 class="Form-form" method="post"data-title="LAist Newsletter Signup Form - Footer (Evening Roundup)">
        
            <div class="Form-items">
                
                    <ps-input-text class="EmailInput"
    

    
data-name="subscription_request[fsm][Form_Email_Address]"
data-clean
data-errors='{







    "patternMismatch": "Please enter a valid email address",
    "tooLong": "The value is too long",
    "tooShort": "The value is too short",
    "typeMismatch": "Please enter a valid email address",
    "valueMissing": "Please enter a valid email address"





}'

>

    <label class="EmailInput-label">
        <input class="EmailInput-input"
               type="email"
               name="subscription_request[fsm][Form_Email_Address]" placeholder="Email" required>

        <div class="EmailInput-input-error" data-error="subscription_request[fsm][Form_Email_Address]"></div>

    </label>

</ps-input-text>

                
                    <input type="hidden" name="subscription_request[property_key]" value="ac6e3d90-b7e2-48a1-88e0-c90179903b3c">

                
                    <input type="hidden" name="subscription_request[fsm][Form_BusinessUnit]" value="SCPR">

                
                    <input type="hidden" name="subscription_request[fsm][Form_FormName]" value="SCPR_LAist_Subscribe_Form">

                
                    <input type="hidden" name="subscription_request[fsm][Form_Opt_In_Source]" value="LAist Website Footer">

                
                    <input type="hidden" name="subscription_request[publication_lists][1116]" value="on">

                
            </div>
        

        
            
                <input type="hidden" name="formId" value="00000178-a470-da9d-a7f8-acfaab340000">

            
        

        <div class="Form-buttons">
            
                <button class="Button" data-readmore type="submit">
        <span>Subscribe</span><svg class="chevron"><use xlink:href="#chevron"></use></svg>
</button>

            
        </div>
    </form>

    <div class="Form-submissionSuccess" data-success-message></div>
</ps-form-ajax>
</div>
                    </div>
                
            </div>
        </div>

        <div class="Page-header-top-bar" >

                <div class="Page-header-start">
                    <button class="Page-header-menu-trigger" aria-label="hamburger-menu-open" aria-expanded="false">
                        <svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg>
                        <span class="label">Menu</span>
                    </button>
                </div>

            

            
            
                <div class="Page-header-logo not-for-homepage"><a aria-label="home page" href="/"  >
    
        <picture>
        
    
    
    
        
    
            <source data-image-size="fallbackImageSizeMobile"  media="(max-width: 768px)"  type="image/webp"  width="375"
     height="243"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/5de29b2/2147483647/strip/true/crop/1275x826+0+0/resize/750x486!/format/webp/quality/90/?url=http%3A%2F%2Fscpr-brightspot.s3.amazonaws.com%2F0e%2Faa%2F6d7636314290ae227f0c1a7482b4%2Flaistlogo-inverse-01.png 2x"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNDNweCIgd2lkdGg9IjM3NXB4Ij48L3N2Zz4="
    />

    

    
        <source data-image-size="fallbackImageSizeMobile"  media="(max-width: 768px)"  width="375"
     height="243"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/deab02d/2147483647/strip/true/crop/1275x826+0+0/resize/375x243!/quality/90/?url=http%3A%2F%2Fscpr-brightspot.s3.amazonaws.com%2F0e%2Faa%2F6d7636314290ae227f0c1a7482b4%2Flaistlogo-inverse-01.png"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNDNweCIgd2lkdGg9IjM3NXB4Ij48L3N2Zz4="
    />

    


    
    

    
    
    
        

    
    

    
    
    
        
    
            <source data-image-size="fallbackImageSize"  type="image/webp"  width="1440"
     height="933"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/70a8734/2147483647/strip/true/crop/1275x826+0+0/resize/2880x1866!/format/webp/quality/90/?url=http%3A%2F%2Fscpr-brightspot.s3.amazonaws.com%2F0e%2Faa%2F6d7636314290ae227f0c1a7482b4%2Flaistlogo-inverse-01.png 2x"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI5MzNweCIgd2lkdGg9IjE0NDBweCI+PC9zdmc+"
    />

    

    
        <source data-image-size="fallbackImageSize"  width="1440"
     height="933"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/4ae392e/2147483647/strip/true/crop/1275x826+0+0/resize/1440x933!/quality/90/?url=http%3A%2F%2Fscpr-brightspot.s3.amazonaws.com%2F0e%2Faa%2F6d7636314290ae227f0c1a7482b4%2Flaistlogo-inverse-01.png"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI5MzNweCIgd2lkdGg9IjE0NDBweCI+PC9zdmc+"
    />

    


    
    
    
    
    <img class="Image" alt="LAist" srcset="https://scpr.brightspotcdn.com/dims4/default/2be23d4/2147483647/strip/true/crop/1275x826+0+0/resize/2880x1866!/quality/90/?url=http%3A%2F%2Fscpr-brightspot.s3.amazonaws.com%2F0e%2Faa%2F6d7636314290ae227f0c1a7482b4%2Flaistlogo-inverse-01.png 2x" width="1440" height="933"
         data-src="https://scpr.brightspotcdn.com/dims4/default/4ae392e/2147483647/strip/true/crop/1275x826+0+0/resize/1440x933!/quality/90/?url=http%3A%2F%2Fscpr-brightspot.s3.amazonaws.com%2F0e%2Faa%2F6d7636314290ae227f0c1a7482b4%2Flaistlogo-inverse-01.png"
         loading="lazy"
         src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI5MzNweCIgd2lkdGg9IjE0NDBweCI+PC9zdmc+"
        >


</picture>
    
    </a>
</div>
            

                <div class="Page-header-end">
                    
                        <div class="Page-header-donate-button Button" aria-label="header-homepage-donate-button">
                            <a class="Link"  href="https://support.laist.com/laistdefault?ms=nav"  target="_blank"   >Donate</a>
                        </div>
                    
                </div>
        </div>
    </div>
</ps-header>


        

        <div class="ArticlePage-content">
            <div class="ArticlePage-wrapper" >
                
                    <div class="ArticlePage-actions">
                        <div class="ArticlePage-actionsSticky">
                            <div class="ArticlePage-actionsSticky-content">
                              <ps-actionbar class="ActionBar">
    <p>Share This</p>
    <ul class="ActionBar-items">
        
            
                <li class="ActionBar-items-item"> <a class="ActionLink gtm_share" data-platform="facebook" href="https://www.facebook.com/dialog/share?app_id=252516806593564&display=popup&href=https%3A%2F%2Flaist.com%2Fnews%2Fpoet-amanda-gorman-celebrates-the-gift-of-blackness-for-juneteenth"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flaist.com%2Fnews%2Fpoet-amanda-gorman-celebrates-the-gift-of-blackness-for-juneteenth&text=Poet%20Amanda%20Gorman%20Celebrates%20The%20Gift%20Of%20Blackness%20For%20Juneteenth"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
        
    </ul>
</ps-actionbar>

                            </div>
                        </div>
                    </div>
                
                <main class="ArticlePage-main">
                    <div class="ArticlePage-main-content">
                        <article class="ArticlePage-mainContent">
                            <div class="ArticlePage-headingContent">
                                
                                
                                    
                                        
                                            <div class="ArticlePage-breadcrumbs-wrapper">
                                                <div class="ArticlePage-breadcrumbs">
                                                    <a class="Link"  href="https://laist.com/news"   >News</a>
                                                </div>
                                            </div>    
                                        
                                    
                                
                                
                                
    <h1 class="ArticlePage-headline">
        Poet Amanda Gorman Celebrates The Gift Of Blackness For Juneteenth
    </h1>


                                <div class="ArticlePage-contentInfo">

                                    <div class="ArticlePage-byline">
                                        
                                            <div class="ArticlePage-bylineText">
                                                <span class="ArticlePage-authorBy">By&nbsp;</span>Olivia Hampton | NPR
                                            </div>
                                        
                                        <div class="ArticlePage-timestamp">
                                            <div class="ArticlePage-datePublished">
        Published&nbsp;Jun 19, 2022 7:02 AM
    </div>
    <meta content="2022-06-19T14:02:06.534Z">

</div>
                                    </div>
                                </div>

                                <div class="ArticlePage-lead-container">
                                    
                                        
                                            <div class="ArticlePage-lead">
                                                

<figure class="Figure">
    
      <picture>
        
    
    
    
        
    
            <source data-image-size="leadImageLargeMobile"  media="(max-width: 768px)"  type="image/webp"  width="548"
     height="411"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/17ed895/2147483647/strip/true/crop/4352x3264+0+0/resize/1096x822!/format/webp/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Famanda-gorman-2-credit-danny-williams-002--47ef6f8124f2a36704438c03caa5649909fd1b8b.jpeg 2x"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI0MTFweCIgd2lkdGg9IjU0OHB4Ij48L3N2Zz4="
    />

    

    
        <source data-image-size="leadImageLargeMobile"  media="(max-width: 768px)"  width="548"
     height="411"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/7a0eea7/2147483647/strip/true/crop/4352x3264+0+0/resize/548x411!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Famanda-gorman-2-credit-danny-williams-002--47ef6f8124f2a36704438c03caa5649909fd1b8b.jpeg"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI0MTFweCIgd2lkdGg9IjU0OHB4Ij48L3N2Zz4="
    />

    


    
    

    
    
    
        

    
    

    
    
    
        
    
            <source data-image-size="leadImageLarge"  type="image/webp"  width="880"
     height="660"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/138833c/2147483647/strip/true/crop/4352x3264+0+0/resize/1760x1320!/format/webp/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Famanda-gorman-2-credit-danny-williams-002--47ef6f8124f2a36704438c03caa5649909fd1b8b.jpeg 2x"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2NjBweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
    />

    

    
        <source data-image-size="leadImageLarge"  width="880"
     height="660"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/8587af6/2147483647/strip/true/crop/4352x3264+0+0/resize/880x660!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Famanda-gorman-2-credit-danny-williams-002--47ef6f8124f2a36704438c03caa5649909fd1b8b.jpeg"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2NjBweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
    />

    


    
    
    
    
    <img class="Image" alt="Amanda Gorman poses for a photo lighted by a window. She wears a gold colored sweater and her hair is in cornrow braids." data-image-size="leadImageLarge" srcset="https://scpr.brightspotcdn.com/dims4/default/53b10bd/2147483647/strip/true/crop/4352x3264+0+0/resize/1760x1320!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Famanda-gorman-2-credit-danny-williams-002--47ef6f8124f2a36704438c03caa5649909fd1b8b.jpeg 2x" width="880" height="660"
         data-src="https://scpr.brightspotcdn.com/dims4/default/8587af6/2147483647/strip/true/crop/4352x3264+0+0/resize/880x660!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Famanda-gorman-2-credit-danny-williams-002--47ef6f8124f2a36704438c03caa5649909fd1b8b.jpeg"
         loading="lazy"
         src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI2NjBweCIgd2lkdGg9Ijg4MHB4Ij48L3N2Zz4="
        >


</picture>
    <div class="Figure-caption">Amanda Gorman was the youngest inaugural poet when she read &quot;The Hill We Climb&quot; at President Joe Biden&#x27;s inauguration in January 2021 at the age of 22.</div><div class="Figure-credit-container"><div class="Figure-credit">(Danny Williams</div>
        
            <div class="Figure-divider">/</div>
        
    
        <div class="Figure-source">Sun Literary Arts)</div></div>
</figure>


                                            </div>
                                        
                                    
                                </div>
                            </div>

                            <div class="ArticlePage-articleContainer">
                                
                                
                                    <div class="ArticlePage-articleBody-above"><ps-toggler class="TogglerWrapper" data-toggle="Donate"
  style="--moduleBgColor: #fff132;--moduleTextColor: #0a0114;--moduleButtonTextColor: #0a0114;">
    <div class="TogglerWrapper-info">
      
          <div class="TogglerWrapper-heading">
              Stories like these are only possible with your help!
          </div>
      
      
      
          <div class="TogglerWrapper-description">Your donation today during our June Member Drive keeps LAist independent, ready to meet the needs of our city, and paywall free. Plus, your gift will be matched dollar for dollar, so your impact will be doubled! Thank you for your partnership.</div>
      
    </div>
    
    <button class="ButtonWithChevron" data-toggle-trigger="Donate" type="button">
      <span class="ButtonWithChevron-primaryText">Donate Now</span><span class="ButtonWithChevron-alternateText"></span><svg class="chevron"><use xlink:href="#chevron"></use></svg>
</button>

    
    
        <div class="TogglerWrapper-content">
            <div class="form-wrapper" data-align-center="false">
    
    
    <ps-form-ajax class="Form" data-ps-form-ajax>
    <form action="https://laist.com/form/submit"
                                 class="Form-form" method="post"data-title="Membership Donation Form - Articles">
        
            <div class="Form-items">
                
                    <ps-input-radiotabs class="RadioTabs">

    

    
        
            <input type="radio" class="RadioTabs-radio" checked id="monthly" name="recurs" value="monthly">
            <label class="RadioTabs-tab" for="monthly">
                <span class="radio-control"></span>
                Monthly Donation
            </label>
        
            <input type="radio" class="RadioTabs-radio" id="one-time" name="recurs" value="one-time">
            <label class="RadioTabs-tab" for="one-time">
                <span class="radio-control"></span>
                One-Time Donation
            </label>
        
    

    
        <fieldset class="RadioTabs-panel" data-radiotab-panel>
            
                <div class="RadioTabs-panel-item">
                    <fieldset class="RadioFieldset">
    
        <div class="RadioFieldset-items">
            
                <div class="RadioFieldset-items-item">
                    <ps-input-radio class="RadioInput"
    

    
data-name="amount"
data-clean
data-errors='{



    "valueMissing": "{label} is required"









}'


    >

    <div class="Input-error" data-error="amount"></div>

    <label class="RadioInput-label" for="5">
        <input class="RadioInput-input"
               type="radio" name="amount" value="5"
            id="5">

        $5/mo

    </label>
</ps-input-radio>

                </div>
            
                <div class="RadioFieldset-items-item">
                    <ps-input-radio class="RadioInput"
    

    
data-name="amount"
data-clean
data-errors='{



    "valueMissing": "{label} is required"









}'


    >

    <div class="Input-error" data-error="amount"></div>

    <label class="RadioInput-label" for="10">
        <input class="RadioInput-input"
               type="radio" checked name="amount" value="10"
            id="10">

        $10/mo

    </label>
</ps-input-radio>

                </div>
            
                <div class="RadioFieldset-items-item">
                    <ps-input-radio class="RadioInput"
    

    
data-name="amount"
data-clean
data-errors='{



    "valueMissing": "{label} is required"









}'


    >

    <div class="Input-error" data-error="amount"></div>

    <label class="RadioInput-label" for="15">
        <input class="RadioInput-input"
               type="radio" name="amount" value="15"
            id="15">

        $15/mo

    </label>
</ps-input-radio>

                </div>
            
                <div class="RadioFieldset-items-item">
                    <ps-input-radio class="RadioInput"
    

    
data-name="amount"
data-clean
data-errors='{



    "valueMissing": "{label} is required"









}'


    >

    <div class="Input-error" data-error="amount"></div>

    <label class="RadioInput-label" for="20">
        <input class="RadioInput-input"
               type="radio" name="amount" value="20"
            id="20">

        $20/mo

    </label>
</ps-input-radio>

                </div>
            
                <div class="RadioFieldset-items-item">
                    <ps-input-radio-with-text class="RadioInputWithText"
    

    
data-name="amount"
data-clean
data-errors='{



    "valueMissing": "{label} is required"









}'


    >

    <label class="RadioInputWithText-label">
        <input class="RadioInputWithText-input-radio"
               type="radio"
               data-radio-input name="amount">
        <input class="RadioInputWithText-input-text"
               type="text"
               data-text-input
                placeholder="$ other amount /month" name="amount">
    </label>
</ps-input-radio-with-text>

                </div>
            
        </div>
    
</fieldset>
                </div>
            
        </fieldset>
    
        <fieldset class="RadioTabs-panel" data-radiotab-panel>
            
                <div class="RadioTabs-panel-item">
                    <fieldset class="RadioFieldset">
    
        <div class="RadioFieldset-items">
            
                <div class="RadioFieldset-items-item">
                    <ps-input-radio class="RadioInput"
    

    
data-name="amount"
data-clean
data-errors='{



    "valueMissing": "{label} is required"









}'


    >

    <div class="Input-error" data-error="amount"></div>

    <label class="RadioInput-label" for="60">
        <input class="RadioInput-input"
               type="radio" name="amount" value="60"
            id="60">

        $60

    </label>
</ps-input-radio>

                </div>
            
                <div class="RadioFieldset-items-item">
                    <ps-input-radio class="RadioInput"
    

    
data-name="amount"
data-clean
data-errors='{



    "valueMissing": "{label} is required"









}'


    >

    <div class="Input-error" data-error="amount"></div>

    <label class="RadioInput-label" for="120">
        <input class="RadioInput-input"
               type="radio" checked name="amount" value="120"
            id="120">

        $120

    </label>
</ps-input-radio>

                </div>
            
                <div class="RadioFieldset-items-item">
                    <ps-input-radio class="RadioInput"
    

    
data-name="amount"
data-clean
data-errors='{



    "valueMissing": "{label} is required"









}'


    >

    <div class="Input-error" data-error="amount"></div>

    <label class="RadioInput-label" for="180">
        <input class="RadioInput-input"
               type="radio" name="amount" value="180"
            id="180">

        $180

    </label>
</ps-input-radio>

                </div>
            
                <div class="RadioFieldset-items-item">
                    <ps-input-radio class="RadioInput"
    

    
data-name="amount"
data-clean
data-errors='{



    "valueMissing": "{label} is required"









}'


    >

    <div class="Input-error" data-error="amount"></div>

    <label class="RadioInput-label" for="240">
        <input class="RadioInput-input"
               type="radio" name="amount" value="240"
            id="240">

        $240

    </label>
</ps-input-radio>

                </div>
            
                <div class="RadioFieldset-items-item">
                    <ps-input-radio-with-text class="RadioInputWithText"
    

    
data-name="amount"
data-clean
data-errors='{



    "valueMissing": "{label} is required"









}'


    >

    <label class="RadioInputWithText-label">
        <input class="RadioInputWithText-input-radio"
               type="radio"
               data-radio-input name="amount">
        <input class="RadioInputWithText-input-text"
               type="text"
               data-text-input
                placeholder="$ other amount" name="amount">
    </label>
</ps-input-radio-with-text>

                </div>
            
        </div>
    
</fieldset>
                </div>
            
        </fieldset>
    
</ps-input-radioTabs>
                
            </div>
        

        
            
                <input type="hidden" name="formId" value="00000178-8ed8-d830-aff9-8fdfcbc00001">

            
        

        <div class="Form-buttons">
            
                <button class="Button" data-readmore type="submit">
        <span>Continue</span><svg class="chevron"><use xlink:href="#chevron"></use></svg>
</button>

            
        </div>
    </form>

    <div class="Form-submissionSuccess" data-success-message></div>
</ps-form-ajax>
</div>
        </div>
    
</ps-toggler></div>
                                
                                
                                    <div class="ArticlePage-articleBody">
                                        
                                            <aside class="ArticlePage-aside">
                                                <aside class="ArticlePage-aside-content">
                                                    <div class="form-wrapper" data-align-center="false">
    
        <h3 class="form-wrapper-heading">Start your day with LAist</h3>
    
    
        <div class="form-wrapper-description">Sign up for the Morning Brief, delivered weekdays.</div>
    
    <ps-form-ajax class="Form" data-ps-form-ajax>
    <form action="https://laist.com/form/submit"
                                 class="Form-form" method="post"data-title="LAist Newsletter Signup Form - Articles (Morning Brief)">
        
            <div class="Form-items">
                
                    <ps-input-text class="EmailInput"
    

    
data-name="subscription_request[fsm][Form_Email_Address]"
data-clean
data-errors='{







    "patternMismatch": "Please enter a valid email address",
    "tooLong": "The value is too long",
    "tooShort": "The value is too short",
    "typeMismatch": "Please enter a valid email address",
    "valueMissing": "Please enter a valid email address"





}'

>

    <label class="EmailInput-label">
        <input class="EmailInput-input"
               type="email"
               name="subscription_request[fsm][Form_Email_Address]" placeholder="Email" required>

        <div class="EmailInput-input-error" data-error="subscription_request[fsm][Form_Email_Address]"></div>

    </label>

</ps-input-text>

                
                    <input type="hidden" name="subscription_request[property_key]" value="ac6e3d90-b7e2-48a1-88e0-c90179903b3c">

                
                    <input type="hidden" name="subscription_request[fsm][Form_BusinessUnit]" value="SCPR">

                
                    <input type="hidden" name="subscription_request[fsm][Form_FormName]" value="SCPR_LAist_Subscribe_Form">

                
                    <input type="hidden" name="subscription_request[fsm][Form_Opt_In_Source]" value="LAist Website Article">

                
                    <input type="hidden" name="subscription_request[publication_lists][2215]" value="on">

                
            </div>
        

        
            
                <input type="hidden" name="formId" value="00000178-9384-d71e-a37c-dfff35ac0000">

            
        

        <div class="Form-buttons">
            
                <button class="Button" data-readmore type="submit">
        <span>Subscribe</span><svg class="chevron"><use xlink:href="#chevron"></use></svg>
</button>

            
        </div>
    </form>

    <div class="Form-submissionSuccess" data-success-message></div>
</ps-form-ajax>
</div>
                                                </aside>
                                            </aside>
                                        
                                        
<p>Growing up in Los Angeles, Amanda Gorman's family would mark Juneteenth by going to an African American history museum or celebrating and reflecting with her church and community. </p>
<p>For the <a class="Link"  href="https://www.npr.org/2021/06/17/1007602290/biden-and-harris-will-speak-at-the-bill-signing-making-juneteenth-a-federal-holi"  target="_blank"   >second year</a>, the U.S. government on Sunday will observe the holiday, which marks the effective end of chattel slavery following the U.S. Civil War. Gorman, the first national youth poet laureate, wonders how that federal recognition will change celebrations.
</p>
<p>"African Americans and also communities beyond that have been celebrating Juneteenth for generations without it being federalized ... it wasn't something that we need permission to look at," the first national youth poet laureate said in an interview on NPR's<i> Morning Edition</i> ahead of Sunday's holiday. "We are celebrating African American liberty, but a liberty that has typically come delayed, a liberty that was not promised but something that we continuously have to fight for ... including today."
</p>
<p>Those struggles against injustice are at the heart of much of the poetry penned by Gorman, who at 22 was the youngest inaugural poet when she read <a class="Link"  href="https://www.youtube.com/watch?v=LZ055ilIiN4"  target="_blank"   >"The Hill We Climb"</a> at President Biden's inauguration last year.
</p>
<div class="Enhancement" data-align-center
  >
  
    
<ps-ad-module>
  <div class="AdModule">
    <div class="AdModule-wrapper">
      
        <div class="AdModule-sponsorMessage">Support for LAist comes from</div>
      
      <ps-google-dfp-ad>
    <div id="googleAd63a06940-5007-48f9-91ae-86348523efa1" class="GoogleDfpAd" data-slot-name="127204706/in_article" data-slot-sizes="[[300, 50], [300, 250], [728, 90], [970, 90], [970, 250]]" data-slot-adSizeMap="[[[1024, 1], [300, 250], [728, 90], [970, 90], [970, 250]], [[320, 1], [300, 250], [300, 50]]]" data-targeting-data="{&quot;id&quot;:&quot;00000181-7c41-dadf-a189-ffe9ff6c0000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[],&quot;category&quot;:&quot;News&quot;,&quot;programs&quot;:[]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
      
        <div class="AdModule-sponsorLink" data-sponsore-link><a class="Link"  href="https://sponsorship.scpr.org/"  target="_blank"   >Become a sponsor</a></div>
      
    </div>
  </div>
</ps-ad-module>


</div>
<div class="Enhancement"  data-align-right
  >
  
    
    <div class="ListTitles" 
        data-show-borders="true"
        data-hide-outer-borders=false>
        <div class="ListTitles-header-container" >
            
<div class="ListTitles-header" >
    
        <div class="ListTitles-header-title">
          The Brief
        </div>
    
</div>

            
                <button class="Button ListTitles-viewAll"><a href="/the-brief">View All</a></button>
            
        </div>

        
            <ul class="ListTitles-items">
                
                    <li class="ListTitles-items-item">
                        <ps-promo class="PromoLink">
    
    <div class="PromoLink-title">
        <a class="Link"  href="https://laist.com/news/juneteenth-is-a-jubilant-celebration-and-a-sacred-lament"   >Juneteenth Is A Jubilant Celebration — And A Sacred Lament</a>
    </div>


    
    <div class="PromoLink-byline">
        
        
            <div class="PromoLink-date"><div class="PromoLink-timestamp" data-timestamp="1655645227740"
            data-date="Jun 19, 2022" data-promo-date="June 19, 2022"></div></div>
        
    </div>

</ps-promo>

                    </li>
                
                    <li class="ListTitles-items-item">
                        <ps-promo class="PromoLink">
    
    <div class="PromoLink-title">
        <a class="Link"  href="https://laist.com/news/health/cdc-clears-the-way-for-vaccinations-for-children-6-months-to-5-years-old"   >CDC Clears The Way For Vaccinations For Children 6 Months To 5 Years Old</a>
    </div>


    
    <div class="PromoLink-byline">
        
        
            <div class="PromoLink-date"><div class="PromoLink-timestamp" data-timestamp="1655643825030"
            data-date="Jun 19, 2022" data-promo-date="June 19, 2022"></div></div>
        
    </div>

</ps-promo>

                    </li>
                
                    <li class="ListTitles-items-item">
                        <ps-promo class="PromoLink">
    
    <div class="PromoLink-title">
        <a class="Link"  href="https://laist.com/news/los-angeles-activities/dodgers-unveil-statue-honoring-hall-of-fame-pitcher-sandy-koufax"   >Dodgers Unveil Statue Honoring Hall Of Fame Pitcher Sandy Koufax</a>
    </div>


    
    <div class="PromoLink-byline">
        
        
            <div class="PromoLink-date"><div class="PromoLink-timestamp" data-timestamp="1655579238706"
            data-date="Jun 18, 2022" data-promo-date="June 18, 2022"></div></div>
        
    </div>

</ps-promo>

                    </li>
                
            </ul>
        
    </div>


</div>
<p>It was an inauguration held under tight security just two weeks after a mob of supporters of the previous president, Donald Trump, stormed the U.S. Capitol in a day of deadly white supremacist violence.
</p>
<p>This year's Juneteenth takes place in the shadow of <a class="Link"  href="https://www.npr.org/series/1098490189/jan-6-subcommittee-hearings"  target="_blank"   >televised hearings by the House committee</a> investigating that insurrection, as well as a mass shooting <a class="Link"  href="https://www.npr.org/2022/06/16/1105776617/buffalo-shooting-suspect-says-his-motive-was-to-prevent-eliminating-the-white-ra"  target="_blank"   >that targeted a Black community </a>in Buffalo, N.Y., last month.
</p>
<p>"If you're paying attention to the African-American condition, it's not surprising," Gorman said of the attacks. "It's a symptom of violence, of intolerance, of hatred, of terrorism that we've seen inflicted against African Americans for centuries."
</p>
<p>She hopes making Juneteenth a federal holiday provides it "a larger claim on the American consciousness" — and an opportunity to reflect on "the complicated and treacherous path that we often have to walk to guarantee liberty for ourselves and others."
</p>
<div class="Enhancement" data-align-center
  >
  
    
<ps-ad-module>
  <div class="AdModule">
    <div class="AdModule-wrapper">
      
        <div class="AdModule-sponsorMessage">Support for LAist comes from</div>
      
      <ps-google-dfp-ad>
    <div id="googleAdd38f48de-7e86-46e8-8216-2e0d1de9c94f" class="GoogleDfpAd" data-slot-name="127204706/in_article" data-slot-sizes="[[300, 50], [300, 250], [728, 90], [970, 90], [970, 250]]" data-slot-adSizeMap="[[[1024, 1], [300, 250], [728, 90], [970, 90], [970, 250]], [[320, 1], [300, 250], [300, 50]]]" data-targeting-data="{&quot;id&quot;:&quot;00000181-7c41-dadf-a189-ffe9ff6c0000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[],&quot;category&quot;:&quot;News&quot;,&quot;programs&quot;:[]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
      
        <div class="AdModule-sponsorLink" data-sponsore-link><a class="Link"  href="https://sponsorship.scpr.org/"  target="_blank"   >Become a sponsor</a></div>
      
    </div>
  </div>
</ps-ad-module>


</div>
<p>Gorman says her writing is meant to highlight both the injustices and the hope and solutions along that path.
</p>
<p>"Despite all that blood and red and anger, there have been audacious dreamers in the African American community whose imaginations and hopes made our country arrive at something that is both larger and better than what we started as," she said.
</p>
<p>Black artists, writers and fashion designers have been among the leaders in responding to the latest racial reckoning — an unfinished one — triggered by police killings in America.
</p>
<p>Gorman drew parallels between this generation of artists and the Harlem Renaissance, which turned the New York neighborhood into a cultural destination in the 1920s and 1930s, as well as the Black Arts Movement of the 1960s and 1970s.
</p>
<p>"[They] are using their creativity not just for opulence or aesthetics or something that looks or sounds good, but something that speaks to real movement and momentum and social change," Gorman said
</p>
<div class="Enhancement" data-align-center
  >
  
    
<ps-ad-module>
  <div class="AdModule">
    <div class="AdModule-wrapper">
      
        <div class="AdModule-sponsorMessage">Support for LAist comes from</div>
      
      <ps-google-dfp-ad>
    <div id="googleAd8f3b06fa-431c-41b7-bb1c-98049ed86175" class="GoogleDfpAd" data-slot-name="127204706/in_article" data-slot-sizes="[[300, 50], [300, 250], [728, 90], [970, 90], [970, 250]]" data-slot-adSizeMap="[[[1024, 1], [300, 250], [728, 90], [970, 90], [970, 250]], [[320, 1], [300, 250], [300, 50]]]" data-targeting-data="{&quot;id&quot;:&quot;00000181-7c41-dadf-a189-ffe9ff6c0000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[],&quot;category&quot;:&quot;News&quot;,&quot;programs&quot;:[]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
      
        <div class="AdModule-sponsorLink" data-sponsore-link><a class="Link"  href="https://sponsorship.scpr.org/"  target="_blank"   >Become a sponsor</a></div>
      
    </div>
  </div>
</ps-ad-module>


</div>
<p>As a poet, she sees her role in that effort as speaking "the language of the people."
</p>
<p>"The work of the poet is often the same work of democracy building," Gorman said. "It's to equalize, it's to connect, to engage, never to oppress."
</p>
<p>To mark Juneteenth, Gorman read on NPR <a class="Link"  href="https://www.penguin.co.uk/articles/2021/amanda-gorman-poem-call-us-what-we-carry.html"  target="_blank"   >"Fury and Faith,"</a> a poem from her poetry collection <i>Call Us What We Carry.</i> The title of that book, she said, came from her understanding that "we all can be vessels of both hurt and hope at the same time."
</p>
<p>Her readings themselves are an art form built on the call-and-response traditions of Black sermons and protest chants. They are incantatory performances, framed with illustrative hand gestures, that deliver their punch through the time-tested devices of rhythm, rhyme and antithesis.
</p><p>"I will spend the rest of my life unpacking the gift that Blackness has given my poetry," she said. "I've kind of absorbed a lot of the hallmarks of Black culture into my poetry. So whether that's improvisation, rhyme, rhythm, my kind of fashion sense and the way that I'm always wearing kind of braids or my afro on stage, the idea that the audience isn't a viewer but a participant in my poetry." 
</p>
<div class="Enhancement" data-align-center
  >
  
    
<ps-ad-module>
  <div class="AdModule">
    <div class="AdModule-wrapper">
      
        <div class="AdModule-sponsorMessage">Support for LAist comes from</div>
      
      <ps-google-dfp-ad>
    <div id="googleAdbee9df39-cd2f-4d89-84d8-093562613199" class="GoogleDfpAd" data-slot-name="127204706/in_article" data-slot-sizes="[[300, 50], [300, 250], [728, 90], [970, 90], [970, 250]]" data-slot-adSizeMap="[[[1024, 1], [300, 250], [728, 90], [970, 90], [970, 250]], [[320, 1], [300, 250], [300, 50]]]" data-targeting-data="{&quot;id&quot;:&quot;00000181-7c41-dadf-a189-ffe9ff6c0000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[],&quot;category&quot;:&quot;News&quot;,&quot;programs&quot;:[]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
      
        <div class="AdModule-sponsorLink" data-sponsore-link><a class="Link"  href="https://sponsorship.scpr.org/"  target="_blank"   >Become a sponsor</a></div>
      
    </div>
  </div>
</ps-ad-module>


</div>
<div class="Enhancement" data-align-center
  >
  
    <ps-toggler class="TogglerWrapper" data-toggle="Hearken" data-title-font-size="medium" 
  style="--moduleBgColor: #f3f3f3;--moduleTextColor: #0a0114;--moduleButtonBgColor: #5f2eea;--moduleButtonTextColor: #ffffff;">
    <div class="TogglerWrapper-info">
      
          <div class="TogglerWrapper-heading">
              What questions do you have about Southern California?
          </div>
      
      
      
    </div>
    
    <button class="ButtonWithChevron" data-toggle-trigger="Hearken" type="button">
      <span class="ButtonWithChevron-primaryText">Ask a Question</span><span class="ButtonWithChevron-alternateText"></span><svg class="chevron"><use xlink:href="#chevron"></use></svg>
</button>

    
    
        <div class="TogglerWrapper-content">
            <div class="HtmlModule"><script async src="https://modules.wearehearken.com/kpcc/embed/8336.js"></script></div>
        </div>
    
</ps-toggler>

</div>
<div class="Enhancement" data-align-center
  >
  
    
    <div class="InfoboxModule">
        
        
            <ul class="InfoboxModule-items" data-bullet-list="false">
                
                    <li class="InfoboxModule-items-item">
    <div class="InfoboxRichText"><p>Copyright 2022 NPR. To see more, visit <a class="Link"  href="https://www.npr.org"  target="_blank"   >npr.org</a>.</p></div>
</li>
                
            </ul>
        
    </div>


</div>
<p>
</p>
                                    </div>
                                
                                
                            </div>
                        </article>

                        

                    </div>
                    

                </main>
            </div>
        </div>

        
    <div class="ArticlePage-below" >
    <ps-list-carousel class="ListC"  data-wrap-around='disable' >
        <div class="ListC"   >
            
<div class="ListC-header" >
    
        <div class="ListC-header-title">
          Related Stories
        </div>
    
</div>


            
                <ul class="ListC-items ListCarousel">
                    
                        <li class="ListC-items-item ListCarousel-item">
                            <ps-promo class="PromoAAA"  data-list="ListC"data-content-type="news-story">
    
        <div class="PromoAAA-media">
            
                
                    <a class="Link" aria-label="Juneteenth Is A Jubilant Celebration — And A Sacred Lament" href="https://laist.com/news/juneteenth-is-a-jubilant-celebration-and-a-sacred-lament"   ><picture>
        
    
    
    
        

    
    

    
    
    
        

    
    

    
    
    
        
    
            <source data-image-size="promoSmall"  type="image/webp"  width="180"
     height="126"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/637c354/2147483647/strip/true/crop/1450x1015+0+36/resize/360x252!/format/webp/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Femancipation-day-1900-fecc2f8d8be26d943b97268fa6ae2f8e85e470b1.jpg 2x"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMjZweCIgd2lkdGg9IjE4MHB4Ij48L3N2Zz4="
    />

    

    
        <source data-image-size="promoSmall"  width="180"
     height="126"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/644d155/2147483647/strip/true/crop/1450x1015+0+36/resize/180x126!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Femancipation-day-1900-fecc2f8d8be26d943b97268fa6ae2f8e85e470b1.jpg"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMjZweCIgd2lkdGg9IjE4MHB4Ij48L3N2Zz4="
    />

    


    
    
    
    
    <img class="Image" alt="Emancipation Day celebration, June 19, 1900, in Austin, Texas." data-image-size="promoSmall" srcset="https://scpr.brightspotcdn.com/dims4/default/299bbee/2147483647/strip/true/crop/1450x1015+0+36/resize/360x252!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Femancipation-day-1900-fecc2f8d8be26d943b97268fa6ae2f8e85e470b1.jpg 2x" width="180" height="126"
         data-src="https://scpr.brightspotcdn.com/dims4/default/644d155/2147483647/strip/true/crop/1450x1015+0+36/resize/180x126!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F17%2Femancipation-day-1900-fecc2f8d8be26d943b97268fa6ae2f8e85e470b1.jpg"
         loading="lazy"
         src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMjZweCIgd2lkdGg9IjE4MHB4Ij48L3N2Zz4="
        >


</picture></a>
                
            
        </div>
    

    <div class="PromoAAA-content">
        
    <div class="PromoAAA-category News">
        
            <a class="Link"  href="https://laist.com/news"   >News</a>
        
    </div>


        
        
    <div class="PromoAAA-title">
        <a class="Link"  href="https://laist.com/news/juneteenth-is-a-jubilant-celebration-and-a-sacred-lament"   >Juneteenth Is A Jubilant Celebration — And A Sacred Lament</a>
    </div>


        
        
    <div class="PromoAAA-byline">
        
        
            <div class="PromoAAA-date"><div class="PromoAAA-timestamp" data-timestamp="1655645227740"
            data-date="Jun 19, 2022" data-promo-date="June 19, 2022"></div></div>
        
    </div>

    </div>

</ps-promo>

                        </li>
                    
                        <li class="ListC-items-item ListCarousel-item">
                            <ps-promo class="PromoAAA"  data-list="ListC"data-content-type="news-story">
    
        <div class="PromoAAA-media">
            
                
                    <a class="Link" aria-label="Songs To Believe In: A Juneteenth Playlist" href="https://laist.com/news/arts-and-entertainment/songs-to-believe-in-a-juneteenth-playlist"   ><picture>
        
    
    
    
        

    
    

    
    
    
        

    
    

    
    
    
        
    
            <source data-image-size="promoSmall"  type="image/webp"  width="180"
     height="126"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/b6afa83/2147483647/strip/true/crop/8519x5963+241+0/resize/360x252!/format/webp/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F15%2Fpar104105_custom-da7d5bf45c61de748f9bea092eeefe3905b8e270.jpg 2x"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMjZweCIgd2lkdGg9IjE4MHB4Ij48L3N2Zz4="
    />

    

    
        <source data-image-size="promoSmall"  width="180"
     height="126"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/f040fc1/2147483647/strip/true/crop/8519x5963+241+0/resize/180x126!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F15%2Fpar104105_custom-da7d5bf45c61de748f9bea092eeefe3905b8e270.jpg"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMjZweCIgd2lkdGg9IjE4MHB4Ij48L3N2Zz4="
    />

    


    
    
    
    
    <img class="Image" alt="USA. New York City. 1987. Harlem street scene. Child playing in an abandoned car." data-image-size="promoSmall" srcset="https://scpr.brightspotcdn.com/dims4/default/2ba71ed/2147483647/strip/true/crop/8519x5963+241+0/resize/360x252!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F15%2Fpar104105_custom-da7d5bf45c61de748f9bea092eeefe3905b8e270.jpg 2x" width="180" height="126"
         data-src="https://scpr.brightspotcdn.com/dims4/default/f040fc1/2147483647/strip/true/crop/8519x5963+241+0/resize/180x126!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2022%2F06%2F15%2Fpar104105_custom-da7d5bf45c61de748f9bea092eeefe3905b8e270.jpg"
         loading="lazy"
         src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMjZweCIgd2lkdGg9IjE4MHB4Ij48L3N2Zz4="
        >


</picture></a>
                
            
        </div>
    

    <div class="PromoAAA-content">
        
    <div class="PromoAAA-category Arts and Entertainment">
        
            <a class="Link"  href="https://laist.com/news/arts-and-entertainment"   >Arts and Entertainment</a>
        
    </div>


        
        
    <div class="PromoAAA-title">
        <a class="Link"  href="https://laist.com/news/arts-and-entertainment/songs-to-believe-in-a-juneteenth-playlist"   >Songs To Believe In: A Juneteenth Playlist</a>
    </div>


        
        
    <div class="PromoAAA-byline">
        
        
            <div class="PromoAAA-date"><div class="PromoAAA-timestamp" data-timestamp="1655398178591"
            data-date="Jun 16, 2022" data-promo-date="June 16, 2022"></div></div>
        
    </div>

    </div>

</ps-promo>

                        </li>
                    
                        <li class="ListC-items-item ListCarousel-item">
                            <ps-promo class="PromoAAA"  data-list="ListC"data-content-type="news-story">
    
        <div class="PromoAAA-media">
            
                
                    <a class="Link" aria-label=" Morning Brief: The Importance of Juneteenth in L.A." href="https://laist.com/news/morning-brief-the-importance-of-juneteenth-in-l-a"   ><picture>
        
    
    
    
        

    
    

    
    
    
        

    
    

    
    
    
        
    
            <source data-image-size="promoSmall"  type="image/webp"  width="180"
     height="126"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/3b62ef1/2147483647/strip/true/crop/496x347+0+24/resize/360x252!/format/webp/quality/90/?url=http%3A%2F%2Fscpr-brightspot.s3.amazonaws.com%2F54%2F08%2F8ddbe5e74155b201355f58673ef8%2Fnaacp-members-outside-knollwood-country-club-plan-juneteenth-ball.jpg 2x"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMjZweCIgd2lkdGg9IjE4MHB4Ij48L3N2Zz4="
    />

    

    
        <source data-image-size="promoSmall"  width="180"
     height="126"
                                  data-srcset="https://scpr.brightspotcdn.com/dims4/default/d8515f0/2147483647/strip/true/crop/496x347+0+24/resize/180x126!/quality/90/?url=http%3A%2F%2Fscpr-brightspot.s3.amazonaws.com%2F54%2F08%2F8ddbe5e74155b201355f58673ef8%2Fnaacp-members-outside-knollwood-country-club-plan-juneteenth-ball.jpg"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMjZweCIgd2lkdGg9IjE4MHB4Ij48L3N2Zz4="
    />

    


    
    
    
    
    <img class="Image" alt="Juneteenth " data-image-size="promoSmall" srcset="https://scpr.brightspotcdn.com/dims4/default/a6084bf/2147483647/strip/true/crop/496x347+0+24/resize/360x252!/quality/90/?url=http%3A%2F%2Fscpr-brightspot.s3.amazonaws.com%2F54%2F08%2F8ddbe5e74155b201355f58673ef8%2Fnaacp-members-outside-knollwood-country-club-plan-juneteenth-ball.jpg 2x" width="180" height="126"
         data-src="https://scpr.brightspotcdn.com/dims4/default/d8515f0/2147483647/strip/true/crop/496x347+0+24/resize/180x126!/quality/90/?url=http%3A%2F%2Fscpr-brightspot.s3.amazonaws.com%2F54%2F08%2F8ddbe5e74155b201355f58673ef8%2Fnaacp-members-outside-knollwood-country-club-plan-juneteenth-ball.jpg"
         loading="lazy"
         src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMjZweCIgd2lkdGg9IjE4MHB4Ij48L3N2Zz4="
        >


</picture></a>
                
            
        </div>
    

    <div class="PromoAAA-content">
        
    <div class="PromoAAA-category News">
        
            <a class="Link"  href="https://laist.com/news"   >News</a>
        
    </div>


        
        
    <div class="PromoAAA-title">
        <a class="Link"  href="https://laist.com/news/morning-brief-the-importance-of-juneteenth-in-l-a"   > Morning Brief: The Importance of Juneteenth in L.A.</a>
    </div>


        
        
    <div class="PromoAAA-byline">
        
        
            <div class="PromoAAA-date"><div class="PromoAAA-timestamp" data-timestamp="1655472600000"
            data-date="Jun 17, 2022" data-promo-date="June 17, 2022"></div></div>
        
    </div>

    </div>

</ps-promo>

                        </li>
                    
                </ul>
            
        </div>
    </ps-list-carousel>
</div>



        <footer class="Page-footer">
    <div class="Page-footer-container">
        <div class="Page-footer-content">

            
                <div class="Page-footer-logo"><a aria-label="home page" href="/"  >
    
        <picture>
        
    
    
    
        
    

    
        <source data-image-size="fallbackImageSizeMobile"  media="(max-width: 768px)"  width="375"
    
                                  data-srcset="https://scpr.brightspotcdn.com/29/29/b02155fe43d29cd687e4a427b183/ac-logo-laist.svg"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxcHgiIHdpZHRoPSIzNzVweCI+PC9zdmc+"
    />

    


    
    

    
    
    
        

    
    

    
    
    
        
    

    
        <source data-image-size="fallbackImageSize"  width="1440"
    
                                  data-srcset="https://scpr.brightspotcdn.com/29/29/b02155fe43d29cd687e4a427b183/ac-logo-laist.svg"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxcHgiIHdpZHRoPSIxNDQwcHgiPjwvc3ZnPg=="
    />

    


    
    
    
    
    <img class="Image" alt="LAist" width="1440"
         data-src="https://scpr.brightspotcdn.com/29/29/b02155fe43d29cd687e4a427b183/ac-logo-laist.svg"
         loading="lazy"
         src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxcHgiIHdpZHRoPSIxNDQwcHgiPjwvc3ZnPg=="
        >


</picture>
    
    </a>
</div>
            

            
                <div class="Page-footer-social"><div class="SocialBar">
    <div class="SocialBar-heading">Stay Connected</div>

    
        <div class="SocialBar-items">
            
                <span class="SocialBar-items-item" data-service="twitter"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://twitter.com/LAist" target="_blank" data-social-service="twitter" data-platform="twitter"><svg><use xlink:href="#mono-icon-twitter"></use></svg><span class="sr-only">twitter</span></a>
</span>
            
                <span class="SocialBar-items-item" data-service="instagram"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.instagram.com/Laistpics/" target="_blank" data-social-service="instagram" data-platform="instagram"><svg><use xlink:href="#mono-icon-instagram"></use></svg><span class="sr-only">instagram</span></a>
</span>
            
                <span class="SocialBar-items-item" data-service="facebook"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.facebook.com/theLAist" target="_blank" data-social-service="facebook" data-platform="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</span>
            
        </div>
    
</div>
</div>
            

            
                <div class="HtmlModule"><style>
    .Page-footer-content .RichTextModule img,
    .Page-header-hamburger-menu-footer .RichTextModule .RichTextBody .Enhancement .Figure img {
     max-width: 129px;   
    }
    .Page-header-hamburger-menu-footer .RichTextModule .RichTextBody {
        display: block;
    }
</style>
    </div>
    <div class="RichTextModule">
        
            <div class="RichTextModule-items RichTextBody"><p>LAist is part of Southern California Public Radio (SCPR), a member-supported public media network. Hear our news on-air at our partner site:</p><div class="Enhancement" data-align-center
  >
  
  <a class="Link"
    
    
    href="https://www.kpcc.org/"
     target="_blank" 
    
    
  >


<figure class="Figure">
    
      <picture>
        
    
    
    
        

    
    

    
    
    
        

    
    

    
    
    
        
    

    
        <source data-image-size="articleImage" 
    
                                  data-srcset="https://scpr.brightspotcdn.com/86/73/d14c18d541dfb084304d12450b41/kpcc-logo-white.svg"
                                  loading="lazy"
                                  srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxcHgiIHdpZHRoPSIxcHgiPjwvc3ZnPg=="
    />

    


    
    
    
    
    <img class="Image" alt="KPCC Logo" data-image-size="articleImage"
         data-src="https://scpr.brightspotcdn.com/86/73/d14c18d541dfb084304d12450b41/kpcc-logo-white.svg"
         loading="lazy"
         src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxcHgiIHdpZHRoPSIxcHgiPjwvc3ZnPg=="
        >


</picture>
    
    <div class="Figure-caption"> </div><div class="Figure-credit-container"></div>
</figure>

</a>
</div>
<p><a class="Link"  href="https://www.kpcc.org/"  target="_blank"   >Live Stream</a>  <a class="Link"  href="https://kpcc.org/programs"  target="_blank"   >Schedule</a>  <a class="Link"  href="https://kpcc.org/inperson"  target="_blank"   >In Person</a></p></div>
        

    </div>
<div class="form-wrapper" data-align-center="false">
    
        <h3 class="form-wrapper-heading">Keep up with LAist</h3>
    
    
        <div class="form-wrapper-description">Our top stories delivered weeknights</div>
    
    <ps-form-ajax class="Form" data-ps-form-ajax>
    <form action="https://laist.com/form/submit"
                                 class="Form-form" method="post"data-title="LAist Newsletter Signup Form - Footer (Evening Roundup)">
        
            <div class="Form-items">
                
                    <ps-input-text class="EmailInput"
    

    
data-name="subscription_request[fsm][Form_Email_Address]"
data-clean
data-errors='{







    "patternMismatch": "Please enter a valid email address",
    "tooLong": "The value is too long",
    "tooShort": "The value is too short",
    "typeMismatch": "Please enter a valid email address",
    "valueMissing": "Please enter a valid email address"





}'

>

    <label class="EmailInput-label">
        <input class="EmailInput-input"
               type="email"
               name="subscription_request[fsm][Form_Email_Address]" placeholder="Email" required>

        <div class="EmailInput-input-error" data-error="subscription_request[fsm][Form_Email_Address]"></div>

    </label>

</ps-input-text>

                
                    <input type="hidden" name="subscription_request[property_key]" value="ac6e3d90-b7e2-48a1-88e0-c90179903b3c">

                
                    <input type="hidden" name="subscription_request[fsm][Form_BusinessUnit]" value="SCPR">

                
                    <input type="hidden" name="subscription_request[fsm][Form_FormName]" value="SCPR_LAist_Subscribe_Form">

                
                    <input type="hidden" name="subscription_request[fsm][Form_Opt_In_Source]" value="LAist Website Footer">

                
                    <input type="hidden" name="subscription_request[publication_lists][1116]" value="on">

                
            </div>
        

        
            
                <input type="hidden" name="formId" value="00000178-a470-da9d-a7f8-acfaab340000">

            
        

        <div class="Form-buttons">
            
                <button class="Button" data-readmore type="submit">
        <span>Subscribe</span><svg class="chevron"><use xlink:href="#chevron"></use></svg>
</button>

            
        </div>
    </form>

    <div class="Form-submissionSuccess" data-success-message></div>
</ps-form-ajax>
</div>
            

            
                <div class="Page-footer-navigation">
                    <div class="Page-footer-columns">
                        <nav class="FooterNavigation gtm_nav">
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item">
                    <a class="FooterNavigation-items-item-link" href="https://laist.com/about-us">About Us</a>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <a class="FooterNavigation-items-item-link" href="https://laist.com/staff">LAist Staff</a>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <a class="FooterNavigation-items-item-link" href="https://recruiting2.ultipro.com/AME1098APMG/JobBoard/4b7ae4eb-a67b-4318-80fc-6d9467f9c542/?q=&amp;o=distance&amp;w=Pasadena%2C+California%2C+USA&amp;wc=-118.14426802178644%2C34.14745229314706&amp;we=-118.244269%2C34.247451999999996%7C-118.04426899999999%2C34.04745199999999&amp;wpst=1" target="_blank">Careers</a>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <a class="FooterNavigation-items-item-link" href="https://sponsorship.scpr.org/" target="_blank">Advertising</a>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <a class="FooterNavigation-items-item-link" href="https://laist.com/contact-us">Contact Us</a>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <a class="FooterNavigation-items-item-link" href="https://laist.com/support-us">Support Us</a>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <a class="FooterNavigation-items-item-link" href="https://laist.com/newsletters">Newsletters</a>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <a class="FooterNavigation-items-item-link" href="https://laist.com/editorial-ethics-and-guidelines">Editorial Ethics and Guidelines</a>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <a class="FooterNavigation-items-item-link" href="https://laist.com/diversity-equity-and-inclusion-plan">DEI Statement</a>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <a class="FooterNavigation-items-item-link" href="https://laist.com/dialogue">Style Guide</a>
                </li>
            
                <li class="FooterNavigation-items-item">
                    <a class="FooterNavigation-items-item-link" href="https://laist.com/diversity-equity-and-inclusion-plan/southern-california-public-radio-diversity-report">Diversity Report</a>
                </li>
            
        </ul>
    
</nav>
                    </div>
                </div>
            

            
                <div class="Page-footer-disclaimer">
                    © 2022 Southern California Public Radio - All Rights Reserved<br><div class="cms-textAlign-right"><a class="Link"  href="https://www.americanpublicmedia.org/terms/"  target="_blank"   >Terms of Service</a>  <a class="Link"  href="https://www.americanpublicmedia.org/privacy/"  target="_blank"   >Privacy Policy</a>  </div>
                </div>
            
        </div>
    </div>

    <div class="Page-footer-persistent-player">
        
            
                <ps-brightspot-persistent-player
    class="BrightspotPersistentPlayer"
     player-id="brightspot-player"
    
    data-control-drawer-load-state
>
    <div class="BrightspotPersistentPlayer-player" data-player></div>
    <div class="BrightspotPersistentPlayer-playerControls">
        <button class="BrightspotPersistentPlayer-playerControls-control" data-control-play aria-label="persistent-player-play-button">
            <svg class="play-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
        </button>
        <button class="BrightspotPersistentPlayer-playerControls-control" data-control-pause aria-label="persistent-player-pause-button">
            <svg class="pause-icon">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </button>
    </div>
    <div class="BrightspotPersistentPlayer-volumeControl">
        <button class="BrightspotPersistentPlayer-volumeControl-toggle" data-control-volume-toggle aria-label="persistent-player-volume-button">
            <svg class="volume-mute">
                <use xlink:href="#volume-mute"></use>
            </svg>
            <svg class="volume-low">
                <use xlink:href="#volume-low"></use>
            </svg>
            <svg class="volume-mid">
                <use xlink:href="#volume-mid"></use>
            </svg>
            <svg class="volume-high">
                <use xlink:href="#volume-high"></use>
            </svg>
        </button>
        <div class="BrightspotPersistentPlayer-volumeControl-slider">
            <div data-control-volume></div>
        </div>
    </div>
    <div class="BrightspotPersistentPlayer-streamInfo">
        <div class="BrightspotPersistentPlayer-name" data-stream-name></div>
        <div class="BrightspotPersistentPlayer-programName" data-stream-program-name>
        </div>
    </div>
    <div class="BrightspotPersistentPlayer-tabletDesktopExtraInfo">
        <div class="BrightspotPersistentPlayer-trackSlider">
            <div class="BrightspotPersistentPlayer-trackSlider-currentTime" data-track-current-time>0:00</div>
            <div class="BrightspotPersistentPlayer-trackSlider-wrapper">
                <div class="BrightspotPersistentPlayer-trackSlider-slider" data-track-slider>
                </div>
            </div>
            <div class="BrightspotPersistentPlayer-trackSlider-duration" data-track-duration>0:00</div>
        </div>
    </div>
    <button class="BrightspotPersistentPlayer-playerControls-control" data-control-close aria-label="persistent-player-close-button">
        <svg class="close-icon">
            <use xlink:href="#close-x"></use>
        </svg>
    </button>
</ps-brightspot-persistent-player>
            
        
    </div>
</footer>


        
    </body>
</html>
